About...

По материалам сайта http://www.igromania.ru

Сборка - Dark Technology
E-mail: darktech@mail.ru


НОВШЕСТВА

Как вы уже успели заметить, сюжет Heart of Winter добавляет мало нового в ход игры. Почему в ход? Да потому, что играть в нее можно, как и обещали, и до, и во время, и после оригинального Icewind Dale. Проще всего во время, поскольку тогда вы сможете использовать все преимущества адд-она, но никто не мешает вам опробовать другие варианты.
Во время игры достаточно попасть в Kuldahar, где есть не открывавшийся в основной игре домик почти в центре карты. Ну так вот, теперь там сидит Hjollder, предлагающий свою помощь по всучению вам квеста в любой удобный для вас момент. После получения квеста вас перенесут куда требуется и придется пройти весь Heart of Winter, прежде чем вернут обратно. Так что поосторожней. Но все-таки вернут (сразу после того, как расправитесь с драконом). Другие варианты тоже имеют место быть. Можно сразу и не отвлекаясь (ну не охота играть в оригинальный ID) направить свои стопы в сторону Heart of Winter. Для этого можно взять персонажей, которых игра вежливо экспортирует перед финальной битвой. Можно начать абсолютно новыми персонажами, хотя игра вас тут же предупредит, что персонажам с уровнем меньше 9-го придется там ой как несладко. И (для самых ленивых) можно просто импортировать прилагающихся на добавочном диске персонажей. Но если начать игру в самом Heart of Winter, в простой Icewind Dale попасть уже не получится. У всех свои недостатки...
Теперь настоящие новости. Во-первых, повысили потолок опыта. Насколько? Да вы столько не заработаете... Ладно, раскалываюсь — до 8 миллионов! Кто слишком обрадовался — не более, чем до 30 уровня. Вот так-то. Но и столько не наберете. Ну если только с режимом Heart of Fury в HARD или INSANE. В первом случае выделяется в полтора раза больше опыта, во втором — в 2. Уже облизываетесь? Ничего, бесплатный сыр бывает только в мышеловке. Помните мелкого орка с 20 хитами? Теперь их у него 140. В этом режиме старые показатели жизни утраиваются, а сверху накидывается еще 80 хитов. А теперь посчитайте — сколько хитов будет у тролля? Вот так-то...
Во-вторых, появились приятности от движка Baldur’s Gates 2. А это — возможность убрать панели и играть с чистым экраном, новые разрешения (долой старое 640 на 480!) и config.exe в папке игры с возможностью настроить ее под свой компьютер и, не лазая по всяким хитрым файлам, получить все что хочешь (там можно включить режим читов!).
Естественно, это далеко не все. Но дальше рекомендую читать только тем, кто хочет получить настоящее удовольствие от игры, зная все ее хитрости. Самые же торопыги могут приступать к игре.
Появились 6 новых территорий, 19 заклинаний у друида, 25 — у клирика, 17 — у мага. Новые классы обломались. Новые звуки, новые морды, новые (или старые уже?) сумки для камней, заклинаний и пузырьков (о как, этого точно еще не было). Новые предметы, причем не только в новой игре, но и в старой. По крайней мере, там, где они были случайные, все сильно поменялось. Новые монстры (ну как же без них?). Ну и пофиксили кучу старых багов.
Теперь о действительно интересном. Режим “скрытых вещей”. Зажмите клавишу ALT, и вы узрите все скрытые местечки (двери или тайнички). Впрочем, их не так уж и много.
Новые способности у героев. Внимание: способности появляются только у вновь сгенерированных персонажей! Персонажи, созданные еще в старом ID, их не получат!

Паладин.
Smite Evil — колонна святого света наносит злым 1d6 (+1d6 на каждые 3 уровня) повреждения.
Divine Courage — появляется на третьем уровне, иммунитет к страху и болезни.
Плюс спеллы начинают появляться уже на 6-ом уровне вместо 9-го.

Рейнджер.
Tracking — наш следопыт получает возможность увидеть монстров на карте и многое о них узнать (зависит от уровня и от Wisdom — 5% надбавки за единичку в любом из них).
Плюс аналогичное паладину ускорение в изучении заклинаний.

Друид.
Druidic Shape Chance — с 5-го уровня, повышается с уровнем, излечивается все больше хитов.
Immunity to Poison — с 9-го уровня, иммунитет к ядам.
Elemental Form — возможность превращаться начиная с 11-го уровня в огненного элементаля, с 13-го — в земляного, а с 15-го — еще и в водного (только зачем?).
Timeless Body — с 15-го уровня, возможность дольше не отдыхать, блуждая по подземельям.

Вор.
Sneak Attack — увы, но backstabbing больше нет. Теперь его заменяет эта спецспособность, которую еще и включать надо. Зато удается чаще, хоть и не дублируется при критическом ударе, а всего выделяет врагу по 1d6 на каждые 4 уровня.
Evasion — с 7-го уровня, возможность уклоняться от всяких спеллов типа Fireball или Lightning. Причем, в отличие от спасбросков, уклоняться полностью. От своих заклинаний уклониться не удастся.
Crippling Strike — с 5-го уровня, работает только вместе со Sneak Attack. Вор злобно калечит оппонентов, уменьшая их атаку на 1. Далее, на 9-ом уровне, на единицу уменьшается уже не только атака, но и наносимое повреждение (а каждые 4 уровня накидывается еще по единичке, то есть — на 13 — по три, на 17 — по четыре и т.д).

Бард.
Куча новых песен.
The Ballad of Three Heroes — все друзья улучшают на 1 спасброски, хиты и наносимые повреждения.
The Tale of Curran Strongheart — с 3-го уровня, убирается страх.
Tymora's Melody — с 5-го уровня, друзья получают +1 к удаче, +3 к спасброскам, +10% к знаниям и воровским навыкам.
The Song of Kaudies — на 7-ом уровне, 50% вероятность уклониться от основных атак.
The Siren's Yearning — на 9-ом уровне, зачаровывает врагов так, что они либо не могут двигаться около минуты, либо получают повреждение.
War Chant of Sith — с 11-го уровня, улучшение AC на 2, 10% сопротивляемость ко всем физическим (контактным и дистанционным) атакам и регенерация на 2 хита за раунд у союзников (это просто что-то, бардов здесь круто подняли). А учитывая то, что у барда высоких уровней замечательные возможности к опознанию и куда больше заклинаний первых уровней, чем у обычного мага, можно сказать, что плохих классов больше нет, и бард замечательно подходит на роль второго мага партии (а ведь он еще и воровать умеет). А уж каких предметов ему накидали...
Массированное применение магии - мы всех покрасим своим цветом...

Появились конкретные различия в кастовании спеллов в зависимости от мировоззрения. То есть evil cleric никогда не скастует Heal. Появились конкретные различия в оппозиционных школах магии. Смотрите таблицу №1.

Рейнджеры/клерики отныне обламываются с друидскими спеллами с первого уровня и получают их теперь только на 6-ом уровне.
Переходим к водным процедурам... тьфу, к магии.

Из интересных заклинаний жреца можно выделить следующие:
Holy Smite — аналогично спецспособности паладина, только для незлых.
Всевозможные cause (инверсия cure) — как раз наоборот, для недобрых.
Blood Rage — специально для персонажей, не относящихся к мировоззрению law, — сильно улучшает боевые характеристики, но есть риск стать берсерком.
Poison — только для злых, но как замечательно у них это получается!
Magic Resistance — повысить себе устойчивость к магии — это круто, а если вы еще и высокого уровня...
Shield of Lathander — хорошая защитка от физического повреждения.
Blade Barrier — никуда не уйдешь, но и к тебе никто не подойдет, а то его нехило порубит.
Spiritual Wrath — молния на все четыре стороны света (не кидать в толпе своих).
Greater Shield of Lathander — полная неуязвимость во время его действия.
Ну и кучка заклинаний “специально для злых”.

Интересное у друида:
Sunscorch — злобно убивает нежить и ослепляет (привет от космических друзей).
Beast Claw — рекомендуется применять только при дефиците магического оружия (дуэлей, подобных той, что в Baldur’s Gates 2, там нет).
Alicorn Lance — неплохой прямой ущерб от друида, да и если спасбросок сработает, все равно противнику -2 к АС.
Cloudburst — жуткая непогода, при которой супостата жестоко колбасит молниями.
Mold Touch — для юных бактериологов. Заразите врага и подождите, пока он заразит остальных своих коллег (по-моему, что-то подобное уже было с тараканами).
Storm Shell — 50% вероятность не получить магические повреждения.
Wall of Moonlight — поставьте на мосту и пропускайте врага по одному (всякой твари раз по харе).
Whirlwind — киньте в толпу, а потом он сам всем навешает.
Stalker — немеряно добрые (хотя кому как) помощники в ратных делах.

Заклинания от волшебника:
Cat’s Grace — кошачья ловкость для волшебника (вам нужен грозный дистанционный убийца или обезьяна?).
Lance of Disruption — лучший коммон сета... ой, то есть клевое заклинание — стройте врагов в колонну по одному и производите контрольный выстрел в голову. Обиженных не будет — всем достанется.
Mordenkainen’s Force Missiles — Magic Missiles, вид сбоку, но в средствах неразборчива и гасит и своих, если удумают брататься с противником.
Vitriolic Sphere — очень толстая кислотная стрела.
Contact Other Plane — местный интернет.
Lower Resistance — для особо магически устойчивых (вот только что-то не помню таких в ID).
Sunfire — лучший выбор воина-мага. Fireball с центром на кастера.
Trollish Fortitude — крайне быстрая регенерация.
Seven Eyes — заклинание выбора. 7 защиток от всего (хотя если вас будут очень сильно и часто бить дубьем, то 6 остальных умрут вместе с вами). Если же они не нужны (а так оно обычно и бывает), то любые защитки можно инвертировать во вредные заклинания, подарив их врагу.
Abi-Dalzim’s Horrid Wilting — оно настолько жестоко, что вышибает пять глаз из семи и все равно портит жизнь. Покажите врагу, где зимуют раки!
Iron Body — воин-маг, скастовавший это заклинание, становится крут, как варившиеся полчаса яйца.

Lance of Disruption в действии

Тактика... Ничего необычного по сравнению с основной игрой. Есть мнение о том, что появился огромный интеллект у монстров. Не стоит этому верить. Нет у монстров интеллекта, не было и не будет. Все куда проще. Монстров более четко связали триггерами, что вылилось в весьма характерные сценки в виде одинокого часового. Если обойти его скрытым вором, то можно обнаружить еще несколько монстров на приличном расстоянии от этого часового. Вроде бы не добегают. Успокаиваемся и атакуем часового. Когда же мы с радостными лицами его добиваем, то тут как раз приходят те самые “позванные на помощь” монстры. Причем расставлены они обычно так, что приходят со всех сторон, начиная первым делом избивать мага, оставленного в “безопасном” тылу. Если вы думаете, что это новая супергениальная идея, ну тогда вам прямой путь в стан игроделателей.
Карты составлены так, чтобы монстрам было больше возможностей до вас добраться (то есть коридоры достаточно широки). Но делалось это все на скорую руку (до последнего откладывали, что ли?), поэтому если на карте (ну, например, в Gloomfrost) встретилось сужение коридора — перед ним ловушка, сразу за ним — стайка монстров. Исключения в данном правиле отыскать крайне трудно.
Квестов практически нет (они просто лежат перед глазами, и пройти мимо них очень трудно), поэтому все внимание на ловушки и разнообразные битвы. Адд-он стоит пройти пораньше только из-за сумочек (для спеллов, пузырьков и камней) и кое-каких предметов (есть там кое-что замечательное).
Если вы вполне реально собираетесь использовать чит-коды, то очень неплохо будут играть мультиклассы и дуал-классы (при 8-то возможных миллионах опыта). А так опыта просто не хватит (где вы столько монстров найдете?).
Учитывая приподнятость барда, можно под его прикрытием устраивать замечательные битвы с кучей воинов. Хотя на вкус и цвет товарищей нет. В общем, дерзайте.


Прохождение

ПРОХОЖДЕНИЕ HEART OF WINTER

Lonelywood
Barbarian Camp
Burial Isle
Burial Crypt
Lonelywood
Gloomfrost
Inner Cave
The Seer
Barbarian Camp
Lonelywood
Sea of Moving Ice
Icy Path
Fields of Bones
Ice Citadel
Icasaracht
С чего все началось?

Да, понятное дело, проходили вы мимо, спасали несчастный Icewind Dale от разграбления и разорения (а то развелось тут всяких грабителей и разорителей), как вдруг наткнулись на ничем не приметную избушку. А там уже поджидает давно какого-нибудь мимопроходящего героя посланец. А раз уж вы оказались первым мимопроходящим, то извольте получить.
Случилось же страшное. Неким влюбленным варваром был извлечен меч из сердца дракона, покоящегося на дне озера. Варвар всего лишь хотел похвастаться перед девушкой, а получил могучего и мстительного дракона, вмиг возжелавшего отомстить всем и вся. Ну и понеслось. Дух дракона вселился в тело только что умершего вождя варваров Wylfdene и принялся творить непотребства (то есть сбирать войска и идти на всех войной). Ваше дело — всего-навсего остановить это безобразие.

Начало всех несчастий

Lonelywood

Начинаете вы на берегу острова, где встречаетесь со своим проводником в лице Hjollder. Он толкает речь о всей серьезности момента и важности его для истории, после чего удаляется в неизвестном направлении. Перед вами вся деревня.
Чуть к востоку около колодца обитает девочка, вещающая о свалившемся в колодец брате. Выслушайте ее и ступайте к ее отцу, на северо-восток деревни. Он расскажет вам, что девочка развешивает разнообразные мучные продукты на уши доверчивых путешественников, после чего посоветует гнать ее домой и посетует на свою горькую судьбу. Выслушайте его, возвращайтесь к девочке и объясните ей ее глубокую неправоту. Она вам тоже пожалуется — на то, что ее никто не любит (я бы тоже не любил человека, который считает проявлением дружбы подарок в виде булыжника в глаз). Дождитесь ее заявления о том, что она любит сидеть на дереве и подглядывать за всеми, после чего согласитесь заплатить за секрет. Вам расскажут о странных свойствах зеркала в таверне и оделят опытом. Если вы бард, то можно вместо денег заплатить девочке песней, за что получите дополнительный опыт.
О пути в лагерь варваров можно узнать либо у конюха к востоку от девочки, либо в таверне у гнома.
Над конюшней находится храм, в котором могут подлечить, а в одной из комнат находится секретная дверь, за которой есть заминированный сундук (alt ее, к сожалению не находит). В сундуке есть праща +5 (и +3 damage). Кроме того, священник по совместительству является продавцом магического оружия и пузырьков, на что стоит обратить внимание. В разговоре со священником упомяните о отце девочки, на что тот предложит решение его проблем. Пообщайтесь с отцом, и тот оделит вас опытом.
На юго-востоке есть домик, житель которого, Emmerich Hawk, торгует стрелами и рассказывает о своей горькой судьбе. Выслушайте его, если позже желаете выполнить квест.
И за что меня так все не любят?

В таверне есть пьяный эльф, которого можно разговорить, и он попросит найти ему Ice Rose. Спросите Kieran Nye о двери, и он расскажет о том, что прячется от плохих и попросит никому о нем не рассказывать. Также после этого он начнет торговать с вами, продавая спеллы и кое-какие одноразовые штучки. Если у вас интеллект выше 14, то вы заметите странности в его акценте. Также тут можно найти Ambere Dunn, мать девочки. Если у вас харизма 13 и выше, то можно уговорить ее вернуться к мужу. Не стоит пользоваться ее интимными услугами — репутация упадет, а хорошего ничего не получите. Если жена вернется к мужу, то можно легко уговорить и дочку вернуться в семью. Есть Rogue Stone Gem и 5 Translocation Arrows в тайничках на втором этаже, Robe of the Neutral Archmagi перед зеркалом и свиток Seven Eyes за ним.
В доме на севере обитает староста, посылающий вас к варварам. Можно найти кое-какой компромат на него в соседней комнате и 4 лечилки в основной комнате.
В доме на северо-западе есть дом с трапперами, к которым идти пока не имеет значения.
Ну и можно поворовать у местных жителей. Особенно удачные призы получите с Kieran Nye в таверне (Ring of Greater Resistance) и с Purvis в доме на востоке (Ring of Free Action).
Пора к варварам.

Barbarian Camp

Двигайте на восток до встречи с Angaar, после чего попросите встречи с вождем.
При разговоре с вождем упомяните о Jerrod (84К экспы). Попытайтесь убедить его в том, что пославшие вас желают мира. Он заявит, что желал бы слушать нормального посла (какой посол из воина, увешанного доспехами?), и предъявит вам повешенного убийцу (впрочем, он тут же любезно предложит вам разделить участь убийцы). Вас спасет Hjollder, после чего его отправляют на Burial Isle. Вам туда же. После таких выяснений обстоятельств вас пинком вышибут из лагеря.
Возвращайтесь в Lonelywood, где объясните старосте его глубокую неправоту в помощи убийце (помните про компромат?), за что получите кучку экспы. Тут же узнаете от местных о гибели одного из братьев-трапперов. Посочувствуйте, ничем пока помочь вы не сможете. Далее общайтесь с Young Ned (он обитает среди лодок), после чего добро пожаловать на Burial Isle.

Burial Isle

Если станет страшно, то в любой момент можно пообщаться с Young Ned, который вернет вас в деревню для лечения и пополнения запасов.
На острове 4 входа в подземелье, три из которых охраняют компании из Ghost Shaman (добрейший труп, оделяющий пришельцев заклинаниями, особенно Harm — убивать первым) в сопровождении 3 — 5 Barrow Wight (обычные тупые солдаты; кстати, вся компания защищена от холода).
На помосте в западной части карты находится база Skaldar в сопровождении 3 шаманов. С ним можно даже и не сражаться, а на расспросы о Hjollder он отвечает, что на этом острове объекта ваших поисков нет.
На востоке острова есть местный стоунхедж, в развалинах которого обитает Polar Bear Spirit. Он настоятельно советует отвалить и не тревожить, но если вы, как настоящий манчкин, все-таки его потревожите, то он призовет кучку волков и медведей, которые встанут на его защиту. Плюс он еще и кастовать всякое начинает.
На северо-западе острова, возле башни, тусуются несколько Drowned Dead. Мир их праху. Или вашему.
На юго-западе острова в башне обитает Edion. Не стоит клянчить у него предметы, а то обидится, и начнется драка. Вообще-то он нехило проклят, хотя и подозревается, что его можно вылечить при помощи благословления. У него можно приобрести некоторое количество вещей, в частности колечко, удваивающее количество заклинаний 5-го уровня, и отдельные заклинания (Sunfire, Mordenkainen's Force Missiles, Vitriolic Sphere). После этого на острове можно замечательно воевать, применяя комбу из Sunfire, Mirror Image, Stoneskin, а также защитившись от страха и очарования.

Burial Crypt

А теперь — в подземелья под островом. Тут вам серьезно поможет Turn Undead (ну очень уж много тут нежити!) в комбинации с Death Fog (некоторые твари будут медленно и печально разгуливать туда-сюда по этому облаку). Wailing Virgins рекомендуется быстро расстреливать из арбалета, иначе они так отравят жизнь, что мало не покажется.
Побоище на мосту

К северу от центрального входа есть три сундучка. Два из них заминированы (это обычное правило для трех сундуков). В них лежат (слева направо): 1 - (Cloak of Displacement, Winter Wolf Pelt), 2 - (Blood Iron (короткий меч +4, лечащий владельца, не используется добрыми), 318 Gold), 3 - (4 Water Opals, кольчуга +1, топор +1, 21 стрела +2). Это, естественно, сопровождается большим количеством охранников. Несколько к востоку есть еще три сундука, также под охраной, и содержат они: 1 - (153 Gold, 12 драгоценных камней), 2 - (525 gold, Svian's Club +5), 3 - (Broken Armor, Protection from Cold scroll и лечилка).
Теперь чуть к югу, и вы найдете Vexing Thoughts, духа доспехов. Он мерзко хамит, а доспехи можно получить, либо превзойдя его наглостью, либо узнав его имя при помощи заклинания Contact Other Plane. Получите броню Vexed Armor. Доспех классный, но дух, сидящий в нем, норовит убить владельца доспеха при первой возможности. Так что просто продайте его. Можно, как вариант, нацепить броню на кого-нибудь, грохнуть вылезшего духа (и получить 12000 экспы), после чего оживить убитого своего, но это явно невыгодно.
Вот такие могучие парни встречаются иногда в доспехах

Идите дальше на юг, сшибая по пути Wailing Virgins. Внизу карты поворачиваете к западу и идете до моста. Радуйтесь, если вы не притащили за собой Wailing Virgins, поскольку тут вы вновь встретитесь с Drowned Dead.
Перед мостом два заминированных сундучка. В них: 1 - (325 gold) и 2 - (169 gold, 6 драгоценных камней и жреческие спеллы с Holy Smite и Blade Barrier). На другой стороне моста торчит часовой (подумали, что один? щас!), на крики которого немедленно прибегает толпа народа. Рекомендуется применить Amaunators’s Legacy (если есть) в виде Sunray на мост, иначе мало не покажется. Сразу же по другую сторону моста будет еще пара сундуков (вы еще не замучились их собирать?). Содержат: 1 - (309 Gold, High Quality Bastard Sword) и 2 - (Jade Ring, высококачественный боевой топор и маленький щит +1).
Идите на запад от моста, пока не встретите Mebdinga. Пообщайтесь с ней по поводу Wylfdene, но в итоге она все равно нападет на вас вместе с кучкой Wailing Virgins. После ее смерти присвойте лежащие в могиле 735 gold и Wylfdene's Tribal Symbol.
Теперь (если хочется приличных вещичек) направляемся к северу от места гибели Mebdinga, расстреливаем еще кучу нежити и потрошим еще 3 сундука: 1 - (Battle Axe +3: Fatigue, Fire Darts +2), 2 - (740 Gold, Young Rage), 3 - (2 свитка лечения, Yeti Pelt, 12 Inferno Arrows +2). Хотя можно, конечно, еще просто пройтись по уровню и покрошить разных недобитков.
Выходим через выход, находящийся в северо-западной части карты (то есть еще к северу от последних сундуков). Ба, да это же Hjollder! Да еще и на отдельном островке! Отдайте ему амулет, найденный в могиле, после чего он отправит вас к провидице. Ну что ж, в добрый путь. Выходите и общайтесь с Young Ned, который вернет вас в Lonelywood.

Lonelywood

Ну что ж, а тут уже и второй брат умер. Идите соболезновать. Оставшийся говорит, что во всем виноват волк, и его не берет обычный нож. Ага, оборотни. Можно порасспрашивать народ, который скажет вам то же самое.
Идите ночью в район избушки Purvis, где и обнаружится искомый оборотень. После избиения его до некоторой степени оборотень сделает ноги. Ну и ладно. Проверьте домик Emmerich и убедитесь в его отсутствии дома ночью. Утром приходите к нему и предложите объясниться. Тот придет к выводу, что был искусан оборотнем и сам стал оборотнем, убивая при этом братьев. За это отгрузят немало опыта. Но проблему все равно надо решать. Идите в гостиницу к Kieran, который даст вам ожерелье, препятствующее превращению в оборотня. Отдайте его Emmerich и вновь получите опыт. Если же вы отыгрываете злых и для вас репутация не имеет значения (ну да, 5 пунктов туда, 5 сюда), то имеет смысл убить Emmerich, поскольку вещички у него весьма хорошие (Shadowed Cloak, Bracers of Archery, Long Bow +4, Hammer (+1 к АС, +5 THAC0, да еще и 4 атаки в раунд), Finest Long Sword, 3 Potions of Extra Healing, 20 Confusion Arrows +3, 20 Piercing Arrows, 20 Inferno Arrows +2). Украсть у него ничего не получится.
Дальше — в Gloomfrost.

Gloomfrost

Путь прямой, как стрела. То есть на самом деле он кривой до жути, но количество поворотов не меняет того, что на самом деле свернуть никуда нельзя — путь один. На пути встретятся только лагерь гномов с 3 Flaming Oils и еще в некотором ответвлении в восточной половине карты Tiernon's Sundered Shield. Зато весь уровень сплошные драки с медведями, волками, троллями, саламандрами, йети и гигантами. В итоге добредаете в северную часть карты, где переходите в подземелье.
Давиды месят Голиафа

Inner Cave

Короче, идете прямо, никуда не сворачиваете. Хочется? А не получится!
Изредка выскакивают злые Remorhaz, почему-то сразу со всех сторон. Но это весьма толстые твари, поэтому иногда можно куда-нибудь забиться и расстреливать их через щель.
Симпатичный такой червячок. Всех наших под себя уместил

В конце туннеля набредете на Tiernon. Если у вас есть бард, поговорите им с гномом и получите дополнительный опыт (должна быть фраза “wait a moment...”). Если вы говорили с Murdaugh ранее, то передайте его просьбу, и вам сделают Ice Rose.
Когда вы убедите Tiernon в том, что не причините вреда провидице, он даст вам Black Ice Mirror. С ним уже можно пройти к провидице. Если на предыдущей карте был найден щит, то гном тут же предложит вам починить его, сделав из него Sundered Shield of Tiernon (+3 АС и спецсвойства), а после предложит также починить Aihonen's Blade (из Easthaven, уже починенного в конце оригинального Icewind Dale), сделав из него Singing Blade of Aihonen (кроме повреждений, он еще и лечит и дает сопротивляемость к холоду). Затем спросите причину его появления в этом месте, и он скажет, что мечтал сделать оружие из льда. Вызовитесь ему помочь (ну как не оказать услугу слепому). Он сделает оружие, которое подарит вам. Но вариант только один, поэтому стоит отнестись к выбору оружия аккуратней. Смотрите таблицу №2.

За это оружие еще и 80000 экспы отгрузят.
Также можно украсть у него Tiernon's Hearthstone (прекрасный камень для карликов), после чего можно подойти к нему (причем этот гад скажет, что и сам отдал бы). Ну и на выход с карты, к провидице.

The Seer

На карте полно ловушек и Ice Golems Sentry. Если идти по левой стене, то ничего не пропустите. Секретов нет, но на севере есть Remorhaz, который убивается из стрелкового оружия. При подходе к его убежищу “двери открываются” (у подошедшего должно быть зеркало), после чего можно забрать Kossuth's Blood, валяющийся у червячка.
Засада. Вот так здесь любит кучковаться народ

Пробившись через монстров, подходите к провидице и говорите с ней о решении проблемы. Она расскажет о том, что вождь варваров имеет внутри “чужого” и предложит показать ему свежеприобретенное зеркало. Идти с вами провидица откажется. Если у вас 14 и более в INT или WIS, то для дополнительного опыта вы можете спросить: “If your Sight is true, then death will come for you whether you hide within these caves or not.”. Далее в разговоре следует выбрать фразу: “So you will allow your enemy to choose the time of your death, rather than face it on your own terms? Fear has truly claimed you.”
После разговора вас предложат телепортировать к Tiernon или к выходу из подземелья. Есть смысл выкупить все хорошее у гнома, чтобы уже не возвращаться.
Вернувшись в Lonelywood, отдайте Ice Rose Murdaugh. Он будет крайне счастлив и одарит вас кучей опыта. А теперь вновь в Barbarian Camp.

Вarbarian Camp

Пообщайтесь с Angaar и попросите пропустить вас к вождю, сообщив ему, что вы прошли испытание. Вас допустят до верховного тела.
Cовещание у большого босса

Скажите вождю, что вы были у провидца и она просила передать ему это зеркало. Когда он не поверит, смотрите в него сами. В итоге вождь согласится и увидит в этом зеркале душу Isasaracht. Тут появится провидица и станет оскорблять проявившегося дракона. Дракон не выдержит, убьет провидицу и покинет тело Wylfdene. Теперь вождь и провидица мертвы, а у варваров анархия. Все желают поделить власть. Ну что ж — перебейте людей в белых шкурах (собственно, они враждебны). Подберите плащик, оставшийся от Seer — Wailing of Virgins Cloak. Надевать не советую — вещь проклята. Теперь выйдите из палатки через крайний правый выход и продолжите разборку (через этот выход можно оказаться на приступочке, до которой никто не достанет, а вы с нее достанете всех). После истребления всех несчастных варваров из племени Wyrm (убедитесь в этом) вы получите 300.000 опыта. В этом можно убедиться, поговорив со стоящим тут же Beornen. Скажите ему, что дух дракона сбежал, после чего вновь поговорите с ним на темы “what do you mean”, “what was this wyrm” и “what does this mean”, после чего получите еще опыт.
Упс... Обиделись...

Теперь найдите Hjollder и пообщайтесь с ним. Он поведает о том, что вы должны уничтожить мерзкий дух, а он его выследил. Как только вы будете готовы, он отправит вас в новую локацию. Замечательно, только пошарьтесь перед этим по местным сундучкам и бочкам. В силу их количества (аж 8 штук) указываю их координаты: 1 - (x 420 y 815) (лечилки), 2 - (x 320 y 1180) (War Hammer +2, Studded Leather Armor +2, высококачественный меч и лечилка), 3 - (x 370 y 1585) (Potion of Regeneration, Ring of Protection +2), 4 - (x 710 y 2450) (Reinforced Large Shield +1, кожаная броня), 5 - (x 1940 y 885) (Potion of Magic Shielding, Potion of Fortitude), 6 - (x 1900 y 900) (Potion of Strength), 7 - (x 3280 y 1290) (случайная вещь — Ogien's Scale или Cloak of Invisibility), 8 - (x 3385 y 1000) (Halberd of Sparks +1). А вот теперь стоит вернуться в Lonelywood, если желаете набрать вещичек и опыта.

Lonelywood

Тут желательно отдохнуть в гостинице, и после отдыха вы столкнетесь с Vaarglan, который поинтересуется местонахождением Kieran. Можно рассказать, где тот, но лучше этого не делать и оскорбить мага. Начнется драка, в которую ввяжется вся вражеская партия (2 мага, вор, жрец и 2 воина). Ну что ж, они сами этого хотели. А теперь заберите их барахлишко. Все-таки вещи типа Ring of Protection +2, Ring of Free Action и Full Plate Mail +1 не каждый день на дороге валяются. Теперь пообщайтесь с Kieran, который выделит вам немеряно опыта. Сбагрите вещи и идите в дом мэра.
Чесслово, это не я! Это все он - который в нижнем правом углу!

Оп-па, а тут труп его жены. Да и некто Purvis тут же объявляется. Он оказывается наемным убийцей, который должен был убить Wylfdene, но вы его опередили. Теперь он должен убить вас. Сейчас он убегает, но если вы пойдете к его домику, то там он нападет на вас. Наивный! Снимите вещи с хладного трупа (2 Potions, Boots of Stealth (+35% stealth), Short Sword of Backstabbing +3, Ring of Free Action, Cloak of Non-Detection). Вот теперь можно и в лагерь варваров к Hjollder, который отправит вас на Sea of Moving Ice.

Sea of Moving Ice

Около начала стоит Jorn, могущий вас полечить за бабки. Тут же стоят бочки, в которых есть 10 Flaming Oils. Для борьбы с троллями это весьма и весьма пригодится. Теперь, прорываясь через троллей, — на север, повернуть на восток и повернуть на юг. Тут должен находиться закуток с со случайной вещью Robe of Armory (AC 3, +10% резистентности к оружию, только для магов) или Namji's Robe (AC 5, регенерация, только для магов). Идите вверх до входа (опять-таки через троллей). Там вас встретят пара Ice Golems, но они вам по плечу. Идите в проход.

Icy Path

Чистой воды халтура. S-образный ход, в котором 5 кучек существ (тролли, йети и Ice Wyvern). За вторым поворотом — тайник, не пропустите (7 Flaming Oils и случайная вещь в виде Ogien's Scale или Cloak of Invisibility). Вот и все.
Мы в Город Изумрудный идем дорогой трудной, вестимо не прямой...

Field of Bones

Сразу же после входа в локацию вас обстреливает из ближайшей лужи Water Kin Elemental и приходит в гости толпа троллей. Докажите им их неправоту. Кстати, есть еще 2 лужи, в которых обитают Water Kin Elemental (а убить их можно только дистанционным или магическим оружием). Вычистив площадку и пройдя по хвосту дракона, вы обнаружите кучу разнообразных Ice Bones (сразу одаривают вас несколькими заклинаниями холода плюс вообще любят холодом колошматить — защита от холода здесь не помешает). Лучше бить их магически, а то у них слишком высока устойчивость к физическому вреду. Здесь рекомендуется просматривать все кости, так как в них валяется куча вещей. Для ленивых перечисляю: 1 (x 2700 y 920) (Wand of Lightning), 2 (x 3140 y 725) (1000 gold, Chainmail +2, Amulet of Protection +1), 3 (x 3400 y 1020) (2 драгоценных камня), 4 (x 3150 y 1100) (524 gold), 5 (x 2880 y 1615) (Ring of Protection +2, Ring of Infravision, Potion of Magic Blocking), 6 (x 3250 y 1715) (Broken Armor, Potion of Hill Giant Strength, Potion of Heroism). Разбомбив же третью группу отмороженных скелетов, вы подойдете к брюху дракона. Покопавшись в нем, вы найдете останки героя-неудачника (Bastard Sword +1, +3 vs. Shapeshifters, большой щит +1, Cloak of Protection +2, Mithril Field Plate +2, Gauntlets of Ogre Power).
Большой космический фонарик, или скелеты отдыхают...

Еще дальше к западу сидит Xactile the Sahuagin Priest, который при правильном общении с ним может вылечить. Около него находится заминированный алтарь, в котором спрятана случайная вещь (Ring of Will o' Wisp или Mourner's Armor — последняя проклята). Если же вы любите убивать всех на своем пути — у него есть Coral Plate Armor (25% устойчивость к огню и холоду за уменьшение ловкости) и 4 скелета в качестве охранников. Прямо за ним — проход на следующий уровень.

Ice Citadel

Эта карта просто усеяна ловушками (самые любопытные насчитали аж 17 штук). Так что осторожней. Здесь вам встретятся Vodyanoi, корчащие из себя Umber Hulks (на самом деле это просто мясо). Их сопровождают Sahuagins в качестве огневой поддержки (хорошие у них болты к арбалетам, не стоит давать их расстреливать просто так, лучше применять их самим). Обычно они выступают в амплуа магов (стараясь при этом не навредить, а как-нибудь ухудшить ваши характеристики). В каждом из 5 отсеков сидит группа Vodyanoi под командой Sahuagin. Кроме того, в бассейнах водится артиллерия в лице Water Kin Elemental.
После вычищения отсеков переходите в комнату к северу от входа. Нападайте Ice Golems и быстренько ретируйтесь назад, увешивая путь своего отступления всевозможными отравляющими веществами. Биться врукопашную с пришедшей в ответ на провокацию толпой Sahuagins совсем не здорово.
После вычищения их направляйтесь в конец помещения, где базируется принц Sahuagins: осталось только добить его и оставшихся (после той толпы — это просто праздник какой-то). Вещи у них странненькие, и носить вы их вряд ли будете, но вот ключик у принца взять надо. Тут осталось только собрать сундуки и разбить шар в комнате с принцем (непонятно для чего, но все же 10к экспы).
Сокровища: 1 (x 360 y 850) (The Unstrung Harp), 2 (x 475 y 670) (Sceptre of Tyranny — дубинка +4), 3 (x 633 y 575) (Pestilient Dawn — булава +4), 4 (x 720 y 580) (Lover — метательный кинжал +4), 5 (x 810 y 535) (Icon of Power — алебарда +3), 6 (x 1000 y 540) (Debian's Rod of Smiting — дубинка +3 с большими добавками в нанесении поражения).
Битва с лягушками

Теперь отоспитесь, приготовьтесь — вам предстоит последний бой с самой Icasaracht. Это, конечно, не драконы из Baldur’s Gate 2, но все равно сильно (особенно учитывая то, что она не одна).

Icasaracht

После входа в ее пещеру вас экспортируют, после чего сразу же потянут на разговор с ней. Вариантов нет, придется биться. Это вам не добренькие дракончики из BG2. Дыхательного оружия она не имеет, поэтому битва с ней была бы просто крайне проста, если бы не кучка сопровождающих в лице Sahuagin King, High Priestess, 2 Underpriestess и 4 Royal Guards. Пока сопровождение еще не проявилось, кидайте за спину дракону всевозможные останавливающие заклинания (Web, Stinking Cloud и т.п.), после чего добавляйте туда же чего-нибудь отравляющего. Занимайтесь, в основном, Sahuagins. Появившихся, по возможности, расстреливайте. Чтобы дракон не доставал — выделите на него какого-нибудь производителя существ и пускай те его отвлекают (дракон бьет в первую очередь того, кто пытается нанести ему физический вред, так пускай это будут хотя бы скелеты, а если не жалко времени и двоих кастеров — то элементали). После смерти Sahuagins дракон, даже со своими 400 хитами и -5 АС, быстро становится трупом. Недаром за него дают только 50000 экспы.
Битва вокруг дракона

Разобравшись с драконом — отойдите ко входу и вылечитесь. Ничего особенного уже не ожидает, но случайная пуля, то есть заклинание, может легко убить. Теперь кастуйте кучку созданий и гоните их к пещере дракона. Там уже обосновалась Soul Gem, корчащая из себя лича. У нее жизни куда меньше, чем у дракона (150 HP), но вот кастует она куда чаще, причем приблизившихся чем-то дополнительно колбасит. Ну так не подставляйтесь, посылайте существ, обновляйте их и стреляйте, стреляйте, стреляйте...
Души прекрасные порывы. Вот-вот, души ее, гадину, пока она наших не побила!

Все, сдохла. Собирайтесь и двигайте наверх, к ожидающему вас Beornen. Он отвезет вас к Hjollder, который вернет вас обратно в Кулдахар.