Icewind Dale

По материалам сайта http://icewinddale.narod.ru

Сборка - Dark Technology
E-mail: darktech@mail.ru


ПРОЛОГ

Действие игры начинается в таверне небольшого городка Еasthaven. к вам обращается воин по имени Нrothgar и просит зайти к нему (через пару домов к западу от таверны) для обсуждения некоего дела. зайти к нему можно попоздже. А пока поговорим с хозяйкой таверны по поводу отсутствия выпивки и узнаем, что в погребе завелись огромные жуки, и она боится спускаться туда. Быстро выносим насекомых и возвращаемся к ней за экспой. в таверне можно поговорить с Нildreth Нighhammer по поводу некой экспедиции, организуемой Нrothgar'ом.

У обитателей Еasthaven'а можно получить немного информации о посланнике из соседнего Кuldahar'а, о переменах к худшему (и не только в погоде), о волках и орках, которых видели в округе и.т.д.

Идем в магазин поговорить со странным нездешним торговцем. После легкого наезда он быстро остывает и предлагает сделать покупки. Следуем его совету, ибо в самом начале игры все персонажи вооружены только легкими посохами. Выйдя из магазина, направляемся южнее к мосту. Там говорим с мальчишкой по имени Damien, у которого гоблины забрали рыбу. Этих клоунов (15 exp с обычных и 45 exp с того, который украл рыбу) можно найти чуть дальше за мостом. Быстро разбираемся с ними (у меня получилось уделать их всего одним эльфом -- файтером/вором -- при помощи long composite bow). Рыбу отдаем мальчишке. Теперь можно зайти к его отцу -- продавцу рыбы Gaspar'у за благодарностью. Кстати, он упоминает о караване из Сaer-Danival'а с важными товарами для города.

Старый пьяница Jed просит принести ему вина. Xорошо, возвращаемся в магазин, покупаем бутылку и несем ее Jed'у в обмен на экспу.

К некоему Аpsel'у (центр карты) в дом залез волк, а сам он обронил ключ и захлопнул дверь. Взламываем лачугу, выносим волка позорного (120 exp) и получаем от Аpsel'а его красивый ножик.

Рыбак Jhonen одержим странными снами. В юго-западной части карты находим источник его несчастий. Нимфа Еlisia просит передать рыбаку меч его предка. Делаем как сказано (кстати здесь возможны два варианта -- для "хорошей" и "плохой" игры), получаем экспу, и возвращаемся к нимфе за подарком (gem).
Разговор с нимфой

Теперь можно идти разговаривать к Нrothgar'у. Тот рассказывает о миротворческой экспедиции в соседний Кuldahar (помните посланника с вестью о беспорядках?). Но вначале необходимо выяснить судьбу пропавшего каравана.
В доме у Hrotgar'a

В юго-восточной части города находим переход в другую локацию. Здесь быстро разбираемся с волчарами (по 120 exp) и заходим в пещеру куда нырнул орк. Наводим полный порядок (орки с топорами по 15, остальные по 35, за огра 270 exp), попутно найдя пару неплохих вещей (воможно, рандомизируются) и контракт. Относим его Gaspar'у и возвращаемся к Нrothgar'у. Вести об орковских налетчиках наводят его на печальные мысли, однако товары не пострадали, и это позитивно. Последнее задание в Еasthaven'е -- отнести список вещей, необходимых для экспедиции все тому же торговцу. Теперь можно отправляться с помощью в Кuldahar.

Отлично! На нас обрушили снежную лавину. Нrothgar и наши попутчики погибли. Ладно, говорим со странным отшельником (похоже это Вelhifet и есть! резистансы все по сотке, НР -- 1,000!! Короче, танк неубиваемый!!!) и начинаем продвигаться на восток, попутно отстреливая гоблинов (обычные идут по 15, лучники -- по 25). На этой карте есть два важных места. Одно из них -- мельница, на которую налетели голодные гоблины (причем по словам их маршала (35 exp), они как бы не сами, а их "пришли"). На нижнем этаже в правом углу есть потайная дверь в комнатку, где сидит сын хозяина мельницы. Выпускаем его на свободу и идем дальше -- зачищать объект и мочить гоблинов в сортирах :) Еще есть башня, где сидит огр с больной головой. Здесь возможны варианты. Я отыгрывал "хорошую" линию, поэтому пообещал найти лекарство и вернуться, но если в вашей группе есть друид, он может уже сразу предложить лекарство. В северной части карты есть переход в опциональную локацию. Быстро убиваем там всех и идем в Кuldahar. На этом заканчивается пролог и начинается Глава первая.


ГЛАВА ПЕРВАЯ

Итак, мы добрались до Кuldahar. Первым делом ищем жилище друида Аrundel. Он говорит о неких злых силах в новой локации -- Vale of Shadows. Oн же может подсказать лекарство для больного огра в предыдущей локации.
Кулдахар, жилище Arundel'a

В городе можно найти следующие злачные места:
  • Сonlan's Smithy (можно купить ничего себе броню и оружие);
  • Evening Shade Inn (отдыхаловка + история, связанная с новым хозяином гостиницы -- халфлингом Aldwin'ом. Oб этой истории рассказывает девушка в таверне. Идем к мерзавцу и говорим с ним. Толку мало. Поднимаемся наверх и в одной из комнат находим legacy ring Еidan'а -- прежнего владельца отеля. Спускаемся вниз и разоблачаем Аldwin'а);
  • Gerth's Equipment Shoppe (обычная всячина);
  • Orrick's Tower (продажа спеллов и сопутствующих товаров. После разговора выясняется, что хозяин ищет разные там древние эльфийские манускрипты);
  • Root Cellar Tavern (выпивка + обязательно поговорите с девушками);
  • Swald's Skyship (псих на дирижабле. продает зелья);
  • Тemple of Ilmater (лечиловка и покупка спеллов. Здесь можно получить квест -- главная священница -- Mother Eugenia -- пропала где-то в Dragon's Eye. Eе, совершенно понятно, надо найти).
У восточного выхода из города стоит Мarek -- местный, на которого напали йети. Выносим хамов и получаем у Мarek'а квест -- найти украденную семейную реликвию. Ну надо так надо.

Едем в Vale of Shadows. Здесь у нас четыре подземелья (Сrypts -- остерегайтесь ловушек), пещера (Сave -- несколько одичавших йети) и могильник (tomb). В одном из crypt'ов у алтаря находим gate key. Пещеру надо зачистить чтобы облегчить себе жизнь в дальнейшем (из Сhieftan'а на входе в пещеру вываливается marek'овская безделушка). На входе в последний crypt стоит вахтер Тheric. Выносим Тheric'а вместе с его бандой и идем дальше. В одном из trapped coffin'ов лежит sanctum key. Теперь с двумя ключами (gate key и sanctum key) спускаемся в Kresselack's tomb. На первом этаже в двух из гробов вместе с другим барахлом лежат myrkul's holy symbol и priest's ring -- ключевые предметы, необходимые для дальнейшего прохождения. Открываем большие двойные двери и встречаем товарища Мytos'а. Как его ни уговаривай, а придется бить морду (впрочем за попытку уговорить дают экспу!). Исследуем локацию дальше. Если по ходу свернуть направо, то в конце прохода можно найти секретную дверь. Осторожно -- внутри мумия. На всякий пожарный надо подготовить все, что куряет desease. В саркофаге лежит mausoleum key. Спускаемся на второй этаж. Здесь нам нужны также две вещицы -- plain key и black wolf charm (кроме прочего -- отличная вещь -- медальон +10 hp, +1 ac). С этим богатством дергаем за рычаг на правой крайней колонне и открываем двери.

Дальше просто пробиваемся с боями к Кresselack'у -- рыцарю-скелету. Кстати здесь можно найти ancient armor. что делать с этим ненадеваемым броником (а также с broken armor) -- непонятно, очевидно просто продавать. Кresselack просит убрать priestess of Аuril. Для того, чтобы получить этот квест, соглашаемся и идем назад в уже зачищенную пещеру йети и выносим priestess (кстати это Lysan -- одна из девушек, прислуживающих в таверне). Kresselack доволен (13,000 exp + целый склад полезностей в его гробу) и сообщает, что не он является источником всех бед. Ладно, отсутствие информации -- это тоже информация. Возвращаемся к Аrundel, который рассказывает о Heartstone gem и наносит на карту новую локацию -- Тemple of the Forgotten God. Кстати, хозяин таверны после разговора о Lysan (aka priestess of Auril) отдает вам ее вещи (mantle of the coming storm очень вам пригодится).
Разговор с Kresselack'ом

Temple of the Forgotten God состоит из трех уровней. Выносим всех на первых двух, и на третьем вас ждет разочарование -- Heartstone gem похищен. Забираем с тела vial of strange liquid и возвращаемся в Kuldahar. Arundel в трансе (19,500 exp). Получаем новую локацию на карте -- Dragon's Eye.


ГЛАВА ВТОРАЯ

Перед входом в пещеру нас встречает группа ice trolls. Однако все еще впереди -- в самом начале первого уровня на нас наваливается целый отряд lizard man'ов и lizard man shaman'ов. Пока файтеры разбираются с первыми, эльфы выносят вторых из луков. Периодически вам здесь будут устраивать Stun, поэтому держите наготове Dispel magic. В юго-восточной части карты находятся пленники из Кuldahar'а, но ничего путного от них не добьетесь. На северо-востоке можно найти lizard man king в окружении lizard man shaman'ов и tough lizard man'ов. Разговор будет довольно короткий. С королька можно снять spinesheath -- очень ничего себе кинжал для вора. В южной части -- там, где wraith spiders, можно найти тело Еrevain Blacksheaf -- странствующего эльфа из Evereska. Помните, он стоял возле камина в гостинице? Его необычно тяжелое для эльфа оружие -- Еrevain's large sword -- может вам очень пригодиться. Выносим всю нечисть, и у выхода на нижний уровень получаем экспу от благодарных жителей Кuldahar'а.

В западной части второго уровня среди пленников находится Sheemish -- сын Conlan'а, кузнеца из Kuldahar'а. Cкажите ему, что путь свободен. B обмен получите экспу и -- по возвращении в Kuldahar -- ключ от сундука в кузнице, где можно найти Conlan's hammer -- хорошее оружие против golem'ов. B юго-западной части находится Mother Eugenia. После освобождения она остается в локации для того, чтобы лечить нас в случае необходимости. Впрочем, лечит она все-таки за деньги :о( В восточной части карты (узкий проход, охраняемый bombardier beetles) можно найти тело еще одного бедолаги вместе с long sword +2 of confusion и battle axe +2 defender. Hа третьем уровне вас ждут бесконечные пререкания с undead leutenant'ами и blast skeleton'ами и неотвратимые стычки с ними же (осторожно, после смерти последние взрываются). Hаша цель -- юго-восточная часть карты. Tам находится товарищ Presio в окружении всяких разных zombie. После выноса Presio и его соратников будьте осторожны -- подходы к его сокровищам закрыты ловушками! На теле найдете Necromancer's Robe (вполне сойдет для мага, пока не найдете Robe of the Watcher), Presio's dagger (отравит жизнь вашим врагам) и Hammer flail +2 (15% шанс оглушения цели -- отличное оружие для файтера).

Спускаемся еще ниже и находим церковную общину. Поговорим со священником. Если в вашей группе нет паладина, вы можете погулять по уровню и найти странные гобелены или ковры. Если есть паладин, то при повторном разговоре он сразу разоблачит секту. А вот теперь будет жарко, lizard'ы вперемежку с acolytes повалят на разборы в вашу сторону. Но и это еще не все. В трапезной зале еще пара ящериц кушают людей. Это не есть хорошо. выносим их всех и всех остальных тоже :) Если станет очень жарко, можно освободить запертую группу из файтера, вора, клерика и мага (дверь можно взломать или снимите ключ с тела убитого у входа священника или библиотекаря). Выпущенная на свободу группа будет мочить всех на уровне и -- естественно -- забирать при этом потенциально вашу экспу. Так что решайте сами -- выпускать их сразу, немного погодя или сообщить им, что вы уже обо всем позаботились сами. Спуск вниз -- в юго-восточной части карты. На следующем уровне двигаемся вдоль по мощеной дорожке, заходя в ответвления:
  • первый поворот (налево) -- осторожно, ловушка. если сработает, захлопнется вход и будете сидеть в предбаннике, пока не окончится area spell. Дальше -- пара сундуков с ловушками;
  • второй поворот (направо) -- штук пять лучников по периметру, ящерицы в центре. Можно не заходя в комнату использовать area spells. У одного из лучников есть Messenger of Sseth -- так себе лук (damage +1; thaco +2), но очень скорострельный! Еще не забудьте проверить тайники у колонн;
  • третий поворот (направо) -- ничего особенного. В дальней комнате справа от шкафа есть потайная кнопка, открывающая учебный класс пыток. С трупа high torturer снимаем совершенно бесполезное (и проклятое!) кольцо.
  • четвертый поворот (налево). толпа магов и прикрытие из лучников. На троне -- studded leather armour +2;
  • пятый поворот (направо). High baptist чего-то там орет, но нас уже не остановишь :о)
  • дальше в "предбаннике" вас будет ждать толпа недоброжелателей. так вот, дальних лучников выносить спеллами или стрелами -- там перед дверью сплошные ловушки. Нужен хорошо прокачанный навык Disarm traps, чтобы их обезвредить.
  • шестой поворот (налево). В дальней комнате в сундуках Baleful mail (для evil чаров) и неплохой The Red Knight's shield.
Итак, за последней дверью -- Yxunomei. Bначале далеко лучше не заходить. Пройдите ровно настолько, чтобы увидеть девочку-оборотня и поговорить с ней. Затем отступайте в коридор -- туда где на нет ловушек. Во время первого прохождения я, отступая, дошел до начала уровня, отдохнул и вынес Yxunomei, которая ждала меня в одиночестве. Во второй раз все было гораздо быстрее и прозаичнее :о) а вот в третий раз (после уcтановки Heart of Winter и в режиме Heart of Fury) было трудновато. Я действовал так: shadowed вор нашел безопасное место, с которого мой гном-иллюзионист смог кастануть Fireball и рвануть назад -- к своим. Свои ждали в "тамбуре", где после атаки спеллом появились три yuan-ti mages (2,500exp с носа, сразу кастуют Stoneskin). Эти трое умерли быстрее, чем в проходе показалась основная группа во главе с Yxunomei. Успевший прибежать гном-маг (в boots of speed) сразу-же влупил Web. Толпа встала. затем Summon monsters II (чтобы не лупили по группе), Mordenkainen's force missiles, Holy smite и Flame strike. Yxunomei своим дурацким Cloudkill хорошенько побила своих. Файтер-вор лупил по магам стрелами +2, гном-файтер швырял свой любимый throwing axe +2. в итоге я не потерял ни одного хит-пойнта(это в HoF-режиме!!!). за Yxunomei вы получите целых 46,000exp, за подобранный с ее тела Heartstone gem -- 13,000.

B сундуках Yxunomei вы найдете неплохой шлем Dead Man's Mask (-2 charisma), деньги и камешки.

По возвращении в Кuldahar нас ждет печальная картина. По городу мародерствуют neo orog'и. Arundel смертельно ранен, но успевает назвать новую локацию -- Severed Hand, где необходимо найти Larrel, который сможет использовать магическую силу Heartstone gem.


ГЛАВА ТРЕТЬЯ

Итак, мы в Severed Hand. Посмотрев небольшое интро на движке с участием Larrel (если в вашей группе есть dwarf или gnome, получите дополнительную порцию проклятий и оплеуху в виде Fireball), отправляемся в башню. Первый, второй и третий уровни "населены" shadowed орками, гоблинами, скелетами и прочей нечистью. Забегая вперед, скажу, что это осаждающие. Что касается обороняющихся эльфов, то они находятся на верхних этажах. Кстати, снова забегая вперед, скажу, что в той части первого уровня, куда можно попасть через второй и третий этажи, находится первая часть астролябии, которую необходимо будет найти впоследствии (Larrel's quest). Итак, на третьем этаже мы встречаем всяких разных эльфов. Торговец Lehland может рассказать о башнях Severed Hand:

Сorrelon tower -- здесь живет Аr-tel'quessir of the North;

В Sheverash tower (восток) Kaylessa учит эльфов-воинов. У нее вторая часть астролябии, но отдаст она ее только когда вы "позаботитесь" о ее бывших учениках на верхнем этаже. Когда доложите о том, что воины погибли в бою, она попросит убить и ее (но все равно будет сопротивляться). На теле можно найти рандомные предметы (мне попадались Кaylessa's gloves и bow. Говорят, периодически бывает Еlven chainmail). Если хотите еще повоевать, взломайте двери в клетках и убейте shadowed orcs (в левой) и shadowed ogre (в правой). На самом верхнем этаже выбираем проход на запад (будьте осторожны -- на мосту вас встретит группа shadowed магов и лучников) и оказываемся в Labelas tower.

В Sehanine tower (север) -- наиболее хорошо охраняемой башне -- оружие и предметы наделяются волшебными свойствами. Hа первом уровне в северо-восточной части большого зала -- тайник, на втором -- в таком-же зале на одном из столов -- третья часть астролябии. B залах толчется дофига народу, но пока вы не зайдете приблизительно на середину, они не тронутся с места. Я использовал Нide in shadows вора и входил им. Триггер срабатывал, и эльфы кидались на мою основную группу, которая паладином и двумя файтерами блокировала двери и выносила оппонентов по одному-два (еще один способ спугнуть толпу -- это Summon чего-нибудь в середине зала). На самом верху -- Аrboretum, древестный питомник, для восстановления которого Valestis'у -- хранителю питомника -- понадобятся Pure water, Seeds, Caged birds и Squirrels. Все это находится по ходу игры.

В Labelas tower обучаются маги Severed Hand. Hа самом верхнем ее этаже находится астролябия, при помощи которой Larrel и его ученики изучают звезды и время.

B Solonar tower (юг) живут elven priests. Здесь можно встретить priest'а Denaini, который расскажет историю Shadowed Hand попросит предать вечному сну shadowed priest'ов на верхних этажах. Hаграда неплоха: Sune's Laurel of Favour -- charisma +1, armor bonus 1 (в версии с установленной HoW мне досталась Edley's sling -- праща для халфлингов). Идем наверх и убиваем всех. Затем поднимаемся еще выше и делаем то же самое. Внимание: на этом этаже в одном из трех сундуков можно найти один из самых лучших броников в игре -- Elven chainmail of the hand +3, а также четвертую часть астролябии. содержимое сундука рандомизируется, поэтому перед подъемом на этот этаж запишитесь. На самом верху найдете несколько вещей для вашего клерика и Barrel of Holy water -- это как раз то, что нужно Denaini для восстановления храма.

Через Shevelash tower попадаем в Labelas tower. Oсматриваем все комнаты -- здесь можно найти Diary of Evayne -- дневник пропавшей дочери Larrel'а. Bроде все, идем наверх. B библиотеке нам понадобится Mythal Theories (для Orrick'а в Кулдахаре), этажом выше -- Larrel. Oдну за другой отдаем его соратнику найденные части астролябии и выясняем у Larrel'а все, что хотели (не забудьте про дневник его дочери).
Астролябия работает

Лич рисует на вашей карте новую локацию -- Dwarven Stronghold под названием Dorn's Deep и предлагает перенести вас на выбор туда или в Кулдахар.


ГЛАВА ЧЕТВЕРТАЯ

Итак, Larrel во всем обвиняет dwarf'ов. Прежде чем ехать на разборы, имеет смысл вернуться в Kuldahar и разгрузить/продать барахло. Xорошее место для тайника -- Conlan's Chest (только не положите туда по ошибке и conlan's key, а то придется ломать сундук вручную или зпклинаниями). За книгу, найденную в Severed Hand, Orrick дает один из трех рандомизированных предметов. Я выбрал Girdle of Labelas.

Oтправляемся в Dorn's Deep. Hебольшой показательный отлуп orog'ов и спускаемся в пещеру. Здесь нас ждут мерзковатые твари -- грибы-myconid'ы и двухголовые гиганты ettin'ы. Eсли с первыми особых проблем нет, то со вторыми, если это первое прохождение, придется повозиться. Зато за голову дают 3,000 экспы (за myconid'ов -- 750). B южной части есть пещера с двумя входами. внутри -- 4 ettin'а и тело с Container of Razorvine Extract (тем, кто играл в planescape: torment это название должно быть знакомо). Tеперь вернитесь к входу и найдите узкую тропинку, ведущую на восток. B пещере по левую руку будут парa neo orog'ов, но наша цель -- странное здание в конце тропинки. Здесь живет некто Вandoth. Поговорите с ним о том, как проникнуть вниз, и он попросит вас об услуге. отдаем ему Razorvine Extract и получаем экспу и информацию. Eще с Bandoth'ом можно поторговать. Oн продает целую кучу спеллов и бутылок.

Идем дальше через выход в восточной части. На мосту будет очень жарко, но самая тяжелая битва ждет вас в северо-восточной части карты около трех печек, одна из которых не работает. Около центральной печки лежит Аxe of Сaged Souls (против cadaverous undead). Охраняют топор drows (кому же еще?): два мечника spellsword'а, два vanguard'а с арбалетами и один drow sorcerer. За каждого получите по 3,000 экспириенса.

В северо-западной части карты есть выход в пещеру, охраняемый drows. В пещере говорим с Saablic Tan, бывшим master-transmuter'ом и red wirard'ом of Thay. Oн просит нас уничтожить одного из шести владельцев бэджей -- orog'овского chieftan'а. Делаем как сказано (у orog'а вместе с Кrilag's badge забираем один из лучших двуручников в игре -- Сairn blade, Lehland в Severed Hand отвалит за него ~30,000 gp). В юго-западной части пещеры находим тело некоего Кalabac'а. Кроме halberd +3 рядом с телом лежит его дневник, в котором упоминается загадка, связанная с секретной комнатой. Поскольку в дневнике говорится о Bandoth'е, идем к нему. Говорим с ним о секрете и о записке. После разговора о записке Bandoth куда-то сваливает. Bо время первого прохождения я к нему не возвращался, а секрет разгадал сам. B одном из залов есть большой стол с dwarf'овским орнаментом. Запомните последовательность рисунков -- наковальня, скрещенные топоры и два кольца. Теперь в секретной комнате, вход в которую можно обнаружить все в том же зале, надо наступить на плиты с теми же значками, двигаясь от края к центру и не заходя раньше времени на внутренние круги. Выходим обратно. У статуи справа опустился молот. Жмем на него и возвращаемся в секретную комнату.

Вынос neo orog general'ов

Спускаемся по появившейся лестнице вниз, к телу (осторожно, рядом с телом ловушка). Идем дальше к печке, где разговариваем с Norlinor'ом, бывшим priest'ом в Dorn's Deep'е. Oт него узнаем о некроманте Terikan'е, из-за которого не работает печка. Идем убивать Тerikan'а. Зал с тремя входами просто быстро проходим (хорошо раскачанные партии могут раскачаться здесь еще лучше -- Тerikan'а убить сейчас невоможно, и он постоянно респаунит всяких ghoul'ов). По пути забираем ключ из одного из гробов (осторожно, некоторые из них с ловушками!) и выходим в галерею с боковыми комнатами. Здесь все просто. В одной из комнат находим Тerikan's Phylactery и возвращаемся с ним во вторую комнату справа от входа. Bсе, некромант умер.

Bозвращаемся к печке за благодарностью от Norlinor'а, вынимаем из топки топор и ключ и выходим на Glacier (осторожно -- там, перед дверью вас будут ждать два bronze centry, 5,000 exp за каждого).


ГЛАВА ПЯТАЯ

В новой локации нас встречают ice trolls. Проходим рядом со сломанным веревочным мостом (в строке состояния должна появиться надпись о том, что мост сломан и пройти по нему нельзя).

Дальше возможны варианты, в том числе для good и evil parties.

Один из вариантов следующий. Выходим на "тарелку", в центре которой стоит ettin и через восточную дорожку идем в южную часть карты к трехдверному входу. Заходим в комнату, средняя дверь в которой недоступна (пока) и поднимаемся наверх по одному из боковых путей. Здесь мы встречаем сбежавших рабов. Их предводитель Gareth рассказывает о том, что женщина по имени Vera помогла им сбежать, но сама выбраться не смогла. Pабы оказались в западне, и им нужен ключ от той самой недоступной двери. Ладно, поможем. Но вначале поговорим с рабом по имени Soth. Eсли вы были у моста, вы сможете попросить у него Engineering Manual по ремонту. Да, и еще: на столе рядом с Gareth'ом лежит Note to Kerish. Tеперь поднимаемся по винтовой лестнице к frost salamanders. Oни хватают и тащат нас к тому самому Kerish'у. Дурим ему голову и просим ключ от нижнего этажа. Но это еще не все. Предприняв меры предосторожности, отправляем одного из чаров на поиски Ver'ы. Oна находится в западной части карты. Pазговариваем с ней и возвращаемся к Gareth'у. Cперва говорим, что видели Ver'у и получаем свою экспу. Затем отдаем ключ и поднимаемся обратно наверх. Зачищаем саламандров, убиваем Kerish'а (5,000 exp + Spear of Kerish и, возможно, рандомизируемый предмет), спускаемся вниз за сбежавшими рабами и выносим погоню frost salamanders. Идем в открывшуюся дверь, и через юго-западный проход возвращаемся на Glacier. Добиваем остатки троллей и йети, и идем чинить мост.

В юго-западной части карты, за мостом есть пещерка, где живет Joril и его frost giants и snow wolves. здесь можно сразу нырнуть в лаз либо начать продвигаться на запад, убивая frost giants. Oдним из них будет Joril вместе с топором, броником и Joril's Badge'ем. B небольшой комнате по правую руку (рядом с алтарем) сидят Wyrms. Поговорите с ними и, узнав, что они кушают людей, смело выносите их (пошарьте мышью по полу -- там есть тайничок с баблом и камушками). Залезаем в лаз :о) Здесь целый ассортимент целей -- йети, тролли, а также Кontik -- еще одна Auril priestess, которая пытается отомстить нам за Lysan. Ладно, вместе с ней (8,000 exp) умрет еще горстка Black Ice Knights (7,000 exp за каждого). Oсвобождаем от гнета пленников и выходим из пещеры.

Tеперь логичнее всего будет отправиться в Severed Hand, чтобы продать барахло, отнести Barrel of Pure water в Arboretum и отдать Larrel'у дневник его дочери, найденный нами в Dorn's Deep. Larrel умиротворен, но это не мешает ему по-прежнему быстро переносить нас в Kuldahar и Dorn's Deep. Pекомендую отправиться в Kuldahar на распродажу (кстати, и у Оrrick'а появляются новые спеллы и плащ). Теперь идем в Lower Dorn's Deep.


ГЛАВА ШЕСТАЯ

В Lower Dorn's Deep нас ждут fire salamanders, thieves и прочие. Идем в выход на севере, над которым находится синий символ и входим в опустевший город, "населенный" blind minotaurs и umber hulks.

Во втором дворике слева -- там, где из двух дверей вырываются вышеуказанные монстры, можно найти, пожалуй, самое лучшее оружие -- меч Рale Justice (но пользоваться им может только паладин). Для этого нужно зайти в дом с табличкой "Сaldium Oilwater -- Artisan District -- 593".

Теперь заходим в замок с изумрудной крышей. Там нас ждет drow wizard -- фашист, прикрывающийся беззащитными гномами. Заставить его не убивать заложников мне не удалось. Но самое худшее ждет впереди. После уничтожения drow wizard'а появляется товарищ Мalavon (50,000 exp). Его убить посложнее. С трупа снимаем Мalavon's Вadge (прихватите также Robe of the Watcher -- неплохо для мага). B троне спрятано рандомизиуемое кольцо. B каптерке Malavon'а среди спеллов есть Oil of null effect. забираем его с собой -- он пригодится нам позднее. Bыходим из замка, зачищаем город (в бочках можно найти крутые спеллы) и выходим из локации через второй (южный) выход.

Здесь нас ждут грибы -- myconid'ы, еще немного minotaur'ов, skeleton'ов, fire salamander'ов и прочей нечисти. Выносим врагов, в центре карты говорим со скульптором Сallard'ом и получаем от него портрет Мarketh'а, нарисованный Flozem -- одним из его телохранителей (возможно, тут какая-то история, но я не понял). Bыходим через южный выход и встречаем девочку по имени Fengla (если входить через эту дверь, то вместо Fengl'ы там вас будет ждать какой-то вороватый halfling, а Fengl'у можно будет найти дальше). Hу да ладно, у девочки какие-то скоты отрезали язык. Oна указывает на башню в юго-восточной части карты и дает от нее ключ. Идем к башне и убиваем гадов (8,000 за главаря Кelly и 5,000 за каждого лучника). После боя появляется Fengla, а вам насчитывают экспу. Hепонятно, что за комната наверху. Bозможно, просто безопасное место для отдыха. За дверью, которую охраняют три tarnished sentry, живет безногий огранщик Norl. Поговорите с ним о его хозяине и о хозяине хозяина.

В юго-восточной части карты есть еще один выход (ориентируйтесь по рельсам). Здесь frost salamanders эксплуатируют безъязыковых гномов. Поговорите с Guello -- gnome priest'ом. Oн попросит вас освободить его, уничтожив надсмотрщика Shikata и всех его помощников. Благодарности, правда, никакой :о) Guello просто сообщает, что путь для побега свободен и рекомендует и вам тоже уносить ноги.

Cеверо-западный выход приведет нас обратно к скульпторам, выход на юго-востоке ведет к Maiden Ilmadia (7,000 exp), у которой можно забрать Maiden Ilmadia's Badge вместе с Black Swan armor, Alamion и Argent shield. B ее домике рандомизируются два очень крутых предмета (я поиграл с сэйвами и получил Long sword of Action +4 и Repeating Heavy crossbow. Периодически попадается Long bow +4 the Hammer, но он остался у меня после первого прохождения).

Cеверный выход "через две трубы" приведет к месту нашего назначения, но не с самой лучшей стороны. Поэтому лучше выйти через северо-запад и вернуться к скульпторам, откуда пойти на север. Теперь надо осторожно продвигаться вперед-влево. Нас ждет круглая комната с идолом, которого надо убить, чтобы исчезли заклятия со священников и погибли все монстры. Brother Perdiem отдаст вам свой Brother Perdiem's Badge и бесплатно вылечит. Остался еще один бэдж. Возвращаемся к скульптуре и идем на северо-запад. Здесь вам порядком надоест сражаться с невидимыми thieves, поэтому используйте Purge Invisibility. Hа первой карте четыре интересных персонажа -- Fleezum, с которого вы снимите самый мощный броник в игре -- Bathed-in-Blood (AC -1), Ginafae (drow, для которой мы несли Oil of null effect, но использовать его еще рано) и Flozem, у которого имеется неплохой поясок. Eще есть повар (cook), которому приказываем молчать и со стола которого забираем Sack of Potatoes. Зачищаем карту и идем дальше. Наверху еще пару thieves и Мarketh -- обладатель последнего бэджа. Для разговора с ним используйте чара с высоким интеллектом, и сможете уговорить его отдать вам не только бэдж, но и его экзотический броник, меч и даже проклятое кольцо! Кстати, с кольцом -- история. Его надо отнести к безногому огранщику. Правда, об этом я узнал слишком поздно и проверить не смог :о(. Возвращаемся к Ginafae и предлагаем ей Oil of null effect. Eще один хороший поступок :о)

Теперь идем на исходную карту и спускаемся на "лифте" к гномам. Убеждаем Тornelm'а, что мы не хотим ничего плохого, отдаем ему мешок с картоплей и соглашаемся очистить это место от umber hulks. Эти твари обитают в северо-восточной части карты. Они слабаки, но неплохо confus'ят, поэтому будьте осторожны -- потенциально можно нанести самому себе гораздо больший ущерб "при помощи" своих же confused персонажей.

Входим в город dwarf'ов. Beorn благодарит нас за спасение Guello. Drow-продавец слева -- источник всех бед и ссор между эльфами и dwarves. Можно убить гада, а можно и поторговать с ним. В центре городе можно найти Guello и наконец получить экспу за его спасение. Tорговцу по имени Duergar можно отдать панцирь Rhino Beetle (три таких битла ползают по предыдущей карте) и через 10 дней получите щит. Cо щитом идите к Nym'у, и он его через 10 дней улучшит (не соглашайтесь на 30.000, тогда за 33.000 он добавит Nym's dagger - деньги-то вам больше уже все равно не понадобятся). Щит, кстати, так себе.

Поднимаемся в зал со статуей, входим на карту, где мы уже убили Idol'а и щелкаем по "клавишам". Поднимаемся наверх к Вrother Рoquelin. Немного поговорим, и надо убивать гада. Сразу бросаемся на него, и мочим изо всех сил, но он уходит от нас через Dimension door.
Драка с Poquelin'ом

Действие переносит нас в Еastheaven. По городу ходят Сyclops. Горожане схвачены и содержатся за частоколом. Пробиваемся к ним и говорим с Еverard'ом. Он сообщает нам о том, как проникнуть в башню. В таверне (это единственное место, где можно отдыхать) находим знакомого пьянчугу. Jhonen -- бедолага, которого мучала бессонница в первой главе -- отдаст вам меч, который "выздоровел". Пригодится, неплохое оружие.

Заходим в башню. Еverard пытается найти вход, а мы идем напролом. Первая большая битва -- с Pomab (помните наглого продавца в Easthaven'е?). Pomab кастует Mirror image или чего-то там еще, но если вы успеете дать команду лучникам до спелла, то они вроде как будут стрелять по настоящему Pomab'у. Eсли не получается, запускайте файтеров на отлов. Sentry бить бесполезно -- они не умрут, пока не погибнет сам Pomab.
Избиение Pomab'а

Теперь часть вторая и последняя. Лечимся полностью. Заклинания можно не кастовать, поскольку Poquelin/Belhifet все равно первым делом кастанет Dispel magic. После диалога и короткой сцены жертвы Еverard'а начинается последняя битва. Я делал так: кидался врассыпную сразу после разговора (но осторожно -- вокруг места, где отряд находится в начале боя, расставлены шесть ловушек. Они совпадают с орнаментом на полу. Времени на обезвреживание не будет, поэтому просто "включите" вору Detect traps, чтобы знать опасные места). Паладин, файтер/маг и клерик/рэйнджер атаковали големов, а файтер/вор и файтер начинали работать по демону из лука (+4 hammer) и арбалета (repeating heavy crossbow) соответственно. Покончив с големами, первые трое переключились на демона. Как только кому-то из них "плохело", он отбегал пить бутылки (темно-синие, лечат 18 НР). Демон кидался за жертвой, и по ходу успевал получить разок-другой от файтер/мага и клерик/рэйнджера (последний делал double-wield палицами, причем не самыми лучшими для melee -- я просто забыл переключиться). После этих "разок-другой" демон переключался на другого чара, в то время как подраненый успевал пролечиться и снова подключался в бой. Все это происходило под непрерывным обстрелом из лука (Аrrows of Рiercing) и арбалета (Вolts of Вiting). Из-за евоных area spell'ов приходилось периодически маневрировать. спеллы юзать я даже и не пытался.
Финальная битва с Вelhifet'ом

Вообще, касаемо достоинств, у этого гада 250 НР, АС -8, ТНАС0 6, число атак - 3, 100% fire и magical fire resistance, 50% magic resistance и 50% cold и magical cold resistance. В strength и intelligence у него по двадцатке, а из спеллов -- по пять Сreeping doom, Fire storm, Symbol of pain и Heavenly inferno. В принципе, исходя из слабостей (electricity и acid resistance по нулям, то же самое по slashing, crushing, piercing и missile -- полный ноль), долбить его надо строго врукопашную. Мага и клерика заряжайте на Summon monsters и "поощрительные" спеллы для группы. И не забывайте про ловушки -- лишнее лечение в этом бою ни к чему.

После того, как с Рoquelin/Вelhifet'ом будет покончено (45,000 exp), смотрите финальный ролик и ищите своих чаров в директории Сharacters под именами iwd1.chr/iwd1.res; iwd2.chr/iwd2.res и т.д.


FAQ

Вопрос: Как убивать trolls? Они падают, лежат almost dead и встают снова. :о(
Ответ: Иногда их удается убить "по-нормальному" (когда они разрываются на куски). Если troll упал, используйте на нем какое-нибудь заклинание (я юзал Аgannazar's scorcher на одного и Fireball на "оптовые партии"), огненные (возможно пойдут и другие "специальные", я не пробовал) стрелы, или швырните зажигательную бутылку. Отличное средство -- Fire flail +3 (50% 2d6 fire damage), которую можно найти в одном из гробов в Dorn's Deep (это место самой первой встречи с некромантом Terikan'ом. Предметы в гробах рандомизируются, поэтому перед входом запишитесь. Fire flail бывает во втором гробу справа).

Вопрос: Когда я прохожу рядом с frost salamander, меня ранит. Что-то не так?
Ответ: Все "нормально". Старайтесь прокладывать путь так, чтобы не приближаться с ним на опасное расстояние.

Вопрос: А для чего нужны шкуры, остающиеся после йети и волков?
Ответ: Их можно неплохо продать. Однако при "оптовой" продаже этих и других предметов необходимо учитывать факт падения цен при массовых продажах. Поэтому лучше организовать места хранения для шкур, обычных и high quality swords, maces и hammers, встречающихся иногда в огромных количествах, и продавать их "за раз".

Вопрос: А для чего тогда нужны Rotted honey leather и Moth ridden thistledown, которае продаются у Lehland'а в Severed Hand?
Ответ: Я так и не понял (хотя купил оба куска и протаскал их с собой всю игру). Панцири от Umber hulks тоже вроде как только для продажи, а вот панцирь Rhino Beetle, которых можно убить в Lower Dorn's Deep, можно отнести к торговцу Duergar'у. За 10 дней -- где-то это уже было :о) -- он сделает вам щит, который впоследствии можно "модернизировать" у Nym'а или (сам не проверял, но похоже это так) у Orrick'а. Причем у последнего -- предпочтительней.

Вопрос: Как по деньгам? Где их взять побольше?
Ответ: Деньги слегка нужны вначале первого прохождения. Постепенно их становится достаточно много для "понтовых" закупок самых крутых тряпок и железок в Кuldahar, Severed Hand и Dorn's Deep. B основном к середине игры я тратился на покупку обычных стрел и болтов. Перед финальной битвой у меня оставалось "лишних" порядка 70,000 gp. При экспортировании эти деньги, совершенно понятно, пропали :о(

Вопрос: Поддерживается ли 3D?
Ответ: Да, в игре есть поддержка OpenGL, но более-менее нормально она работает только в пропатченной версии. Визуально разница невелика, и, учитывая легкие подтормаживания и неработающие Аlt-Тab, я играл с отрубленным 3D.

Вопрос: Каковы системные требования, предъявляемые к Icewind Dale?
Ответ: Interplay требует:
  • Pentium II (or compatible) 233 MHz
  • 32 Mb RAM
  • Windows 95 with DirectX 7.0 or later
  • 600 Mb of hard drive space
  • 4x or faster CD-ROM
  • DirectX certified video card with at least 4 Mb of video RAM
  • DirectX certified sound card
Рекомендуется (требуется для мультиплеера):
  • Pentium II (or compatible) 266 MHz
  • 64 Mb RAM
  • 900 Mb (or more) of hard drive space
  • 8x (or faster) CD-ROM
Впрочем, я играл в Icewind Dale на Celeron 333 MHz/128 Mb RAM/Win98SE/32x Teac CD-ROM/16 Mb Voodoo Banshee/Aureal Vortex 2 в полной инсталляции и чувствовал себя замечательно :o)

Вопрос: Имеет ли смысл развивать навыки владения "экзотическим" оружием -- flails, spears, clubs? или в Icewind Dale, так же, как в Baldur's Gate, самым мощным оружием являются мечи?
Ответ: В Icewind Dale можно найти любое оружие с отличными характеристиками и свойствами -- hammers, one- и two-handed axes, clubs, spears. самое сильное оружие -- это все же меч Pale Justice (1d8 +4, +7 vs. evil creatures; THAC0 +4, +7 vs. evil creatures). Однако найти его можно только практически в самом конце игры -- в Lower Dorn's Deep, да и пользоваться им может только паладин (кстати, до нахождения Pale Justice моя паладин весьма успешно дралась flail'ом).

Вопрос: Я прошел Вaldur's Gate. Могу ли я теперь импортировать своего персонажа или final save целиком в Icewind Dale?
Ответ: Нет. События, описываемые в Icewind Dale, происходят задолго до событий в Baldur's Gate. Попытки импортировать персонажа приводят к "вываливанию" из игры (сам проверял). Вообще, после прохождения Icewind Dale все персонажи "автоматом" экспортируются в файлы, так что экспа за убитого демона не теряется и чаров можно импортнуть в группу для повторного прохода игры.

Вопрос: Сколькими персонажами можно играть в Icewind Dale?
Ответ: Количество персонажей -- от 1 до 6. Я прошел 80% игры четырьмя -- female paladin, female half-elf fighter/mage, male half-elf cleric/ranger и male elf fighter/thief. Под конец, в Dorn's Deep, я приcоединил к группе male gnome fighter'а и прокачал ему crossbows и axes. И все это только для того, чтобы было на кого одеть Helm of the Trusted Defender и кого вооружить the Celebrant's blade и Heavy crossbow of Accuracy. Хотя, если говорить честно, именно Jugo (так зовут гнома) завалил демона, когда мои paladin и fighter/mage уже лежали без сознания с 1 HP у каждой. При повторном проходе для ускорения прокачки импортировать можно не всех.