Доки

Icewind Dale II - прохождение
Пролог - Доки

Вы начинаете игру на палубе корабля (1), который привез вас в город Targos. Поговорите с капитаном, который расскажет, что вам следует направиться к Lord Ulbrec, дом которого находится в основном городе. Можете последовать его совету и получить у лорда квест на зачистку доков, либо же заранее это сделать и просто доложить о выполненном задании. Вы всегда можете вернуться на корабль и отдохнуть. Если еще раз заговорите с капитаном, то он поведает о своей матери, которую уже много лет не видел. Возьмите на заметку и отправляйтесь на пирс. Почти сразу встретите пару солдат (2). Reig ранен и попросит принести ему лечащее зелье от Magdar. Стоит попросить у них лишнее оружие и предметы экипировки. Magdar найдете складе (3). Он не пожелает самолично копаться в ящиках, так что найдите сами (1185/429). Тут же обнаружите дохлую кошку, которую также прихватите, вдруг пригодится. Отнесите зелье солдату, чтобы получить 400 XP. (Дополнение: При решении квеста, связанного с раненым солдатом (Reig) в районе доков, если к нему подойти персонажем класса паладин или клерик, то в диалоге появится опция - лечение с использованием навыка, выполнив которое вы получите 300ХР, а после можно спокойно дать ему лекарство найденное на складе (еще 400ХР). Прислал Andrey L).

Jorun (4) сообщит, что вы можете отдохнуть в его доме (5) и о находящемся там сундуке с ловушкой и ненужными ему предметами. Сходите туда, обезвредьте и заберите содержимое. Поможет драться с гоблинами, если тех заманить к нему.

В таверне (6) поговорите со всеми по очереди. Наемники Iron Collar откажутся идти спасать город от гоблинов, но заодно поведают о составе своей партии. Вы встретите еще двух ее членов позднее. Guthewulfe Henghelm продаст вам несколько вещей, а также заинтригует своим амулетом.

Дом Firtha (7) - матери капитана. Убейте гоблинов внутри и отдайте ей дохлую кошку со склада. Получите видение и 300 ХР. Кошку не выбрасывайте и отправляйтесь к капитану, которому расскажите о случившимся (300 ХР).

Второй склад, у которого вас встретит Brogan (8). Он запер гоблинов внутри и требует помощи наемников из таверны. Сходите и позовите тех, но они откажутся. Предложите свою помощь и получите ключ от склада и 300 ХР. Внутри убейте всех гоблинов, спуститесь в подвал. Снова требуется всех перебить, а в районе (772/582) найдете странный свиток (Charred Vellum Scroll). Сохраните его. За очистку пещер 1350 ХР. Brogan выдаст еще 400 ХР. Можете теперь рассказать всем встреченным людям о своем успехе, но главное варвару-торговцу в таверне (6). Он предложит вам русское народное состязание - кто кого перепьет. Выбирайте персонажа с высокой конституцией (с моим dwarf он пить категорически отказался) и легко выиграете состязание (300 XP), получив его амулет (Howling Wolf Charm).

Выполнив все вышеизложенное, отправляйтесь в Targos (9)

В скобках могут быть указаны координаты важных мест (например, 999/555). В игре нажмите клавишу "Х", чтобы посмотреть текущее положение курсора и найти нужное.
Проект Travel, Inc.


Targos

Icewind Dale II - прохождение
Пролог - Targos

Прибываем из доков (1). В доме (2) сидит один из членов Iron Collar - Koluhm Bonecutter. Он расскажет про призрака в гостинице. Заодно можно выведать про тайник, о котором ему поведал дух бывшего хозяина дома (камин - 108/360).

В гостинице (3) поговорите с хозяином, который выдаст странную бутылку, оставленную в качестве платы Koluhm и ключ от комнаты с призраком наверху (если у вас нет таких опций в разговоре, то вернитесь в доки и побеседуйте там с наемниками в таверне (6) о Koluhm).

На второй этаж приходите ночью и сможете поговорить с призраком. Клерик или паладин может изгнать ее, но лучше этого не делать. Идентифицируйте бутылку (используйте заклинание мага или свиток Identify; также распознать суть сосуда может жена Lord Ulbrec - Elytharra в Town Hall (5). Расскажите об ее сущности хозяину (400 ХР) и самому Koluhm (450 XP). Хозяин расскажет о муже привидения - Donovan, его занятиях и посоветует обратиться к трактирщику в доках (6). Сходите к тому и получите кусок носовой части корабля (Ship Prow). Предъявите оный призраку, чтобы получить 400 ХР. Напоследок она обронит слезу в бутылку и пропадет, а партии презентуют еще 600 XP после разговора с хозяином. Бутылку со слезой же следует отнести Elytharra (5), которая ее либо купит, либо сделает магический предмет.

Магазин (4). Можете купить меч с именем одного из членов партии.

Town Hall. Доложите лорду об уничтоженных гоблинах в доках и найденном подкопе. Он примет вас в свою армию и отправит под начало командующего войсками в Palisade. Теперь стражник (6) пропустит, но лучше пока не идти туда. Поговорите с его женой (Elytharra) в соседней комнате и покажите свиток (Charred Vellum Scroll). Она скажет, что надо искать предателя. Последний сидит буквально по соседству в (7). Разоблачите (показать свиток), убейте (300 ХР). Если поговорите, то он проговорится о своем хозяине (400 ХР). Сообщите о произошедшем Elytharra (600 ХР - за имя).

Павильон с ранеными (8). Valin Goldencross можно привести в сознание, если дать сильной выпивки. Последняя имеется у варвара-торговца Guthewulfe Henghelm в таверне доков (6) (пока без сознания, можете украсть с тела записку с приколом разработчиков). О чудесном исцелении сообщите Elytharra в Town Hall (5). Здесь же Garradun Tanner попросит доставить любовное письмо своей невесте. Вы можете:

  • Взять письмо и хранить до конца второй главы.
  • Поговорить с Red Knight, который распознает в "письме" планы укреплений города и выдаст поддельное письмо. Затем разоблачите Garradun Tanner, который окажется доппельгангером и нападет.

    • В (9) встретите Lumbar Gundwall, который тревожится о починке крана. Позднее вы к нему вернетесь.

    Старый добрый псих Oswald Fiddlebender (10). Торгует зельями и летает во вторую главу.

    Отправляйтесь в Palisade


Palisade

Icewind Dale II - прохождение
Пролог - Palisade

Местный алкоголик Niles (1) попросит выпивку. Можете дать ему бутылку вина (450 ХР). (Дополнение: Однако можно получить 600ХР, если убедить его вернуться на свой пост и не прикасаться к спиртному. Я это сделал с помощью персонажа класса Monk. Не знаю, смогут ли другие классы это делать, и какие для этого нужны статсы. Прислал Сабир Мартышев)

Солдат разглядывает щит (2). Если вы тоже хотите "посмотреть" на него поближе (на щит, разумеется, а не солдата), то обманите служивого, сказав, что его ищут капитаны. После этого сможете завладеть предметом.

Солдаты, потерявшие боевой дух (3). Поговорите с сержантом харизматичным персонажем, чтобы поправить положение. Поможет и заклинание Bless клерика, сотворенное на отряд. 450 ХР.

Gable (4) предложит пари - попасть из лука в бочку наверху (на кон можно поставить его собственный лук). Если вы это сделаете, то получите ставку (если это был лук, то он будет упрашивать не забирать его - решать вам).

Солдатам (5) надо объяснить основа attack of opportunity (450 XP).

Caulder не хочет выдавать задание - принести ему молоток (hammer). Переубедите его и доставьте предмет.

Командующий Shawford Crale (7) выдает главные задания. Для начала отправит к Olap (8), которому нужно срочно починить стену, но не хватает древесины. Найдите мальчика Swift Thomas, который обычно стоит у дома Shawford Crale или бегает рядом. С его помощью вы сможете мгновенно перемещаться по городу. В Targos (9), говорите с Lumbar Gundwall, снова говорите с Olap, переноситесь в доки и говорите с Jorun Tamewater (4), и он выдаст деталь для крана. Теперь идите в Targos (9) (не забудьте, что Swift Thomas помогает мгновенно попасть куда угодно), где положите запчасть в механизм (999/1852) - 300 ХР. Доложите Olap о выполнении, а затем Shawford (600 ХР).

Второе задание капитана отправит вам к Isherwood, у которого закончились стрелы (9). Потребует 300 новых. Идите в Targos (4) и говорите с хозяйкой магазина. Стрелы можно просто купить или же убедить ее, что помогать защитникам города в ее личных интересах (600 ХР). У Shawford еще 600 ХР за выполнение.

Третье задание - узнать о планах атаки. Идите в Targos (2) и говорите с Koluhm Bonecutter. Лучше всего, если диалог будут вести эльф или dwarf, потому что именно они лучше всего расшифруют сообщение (в зависимости, от успеха получите 450/600/900 ХР). У Shawford еще 600 ХР за выполнение.

Последнее задание - уговорить наемников Iron Collar присоединиться к защите укреплений. Они сидят в таверне доков (6). Если уболтаете, получите 600 ХР и помощь в последнем бою. У Shawford еще 900 ХР за выполнение.

Начнется атака города, которая пройдет в три этапа по числу вождей наступающих войск. Первым появится Vghotan (5). Постарайтесь побыстрее перебить стрелков и самого наедника. И не тратьте драгоценные заклинания. Вторым вылезет Ghotrag (10). Flaming Oil поможет успокоить его и соратников. Наконец, вылезет и Caballus (11). Помогать будут наемники Iron Collar, если вы их убедили. Спрячьтесь за их спинами и забросайте шамана со товарищи заклинаниями, бутылками с Flaming Oil и стрелами.

Покончив с атакующими, вернитесь в Targos (5) и доложите Lord Ulbreс, который отправит отбивать Shaengarne Bridge. Выходите через Palisade (11) на локацию Shaengarne Ford


Shaengarne Bridge

Icewind Dale II - прохождение
1 глава - Shaengarne Bridge

Уничтожьте стропила, поддерживающие дамбу (1). Когда сломаете левое, то получите немного древесины. Теперь вы сможете починить мост (2) и пройти дальше.

С мостом все куда увлекательнее. Нужно успеть пробиться к ogres (3) и не дать им уничтожить мост (сразу скажу, что если они его и уничтожат, то ничего страшного не случиться: просто получите меньше экспы). Напустите на них своих стрелков и магов. С прочими наступающими лучше всего разбираться, используя Flaming Oil. Лично я пробежал всей партией на сам мост через узкий проход между ящиками. Толпы дебильных орков со товарищи, разумеется, в него не протиснулись и очень хорошо уничтожались по одному (прежде всего лучше вынести стрелков). Заодно я оказался поближе у ogres и усыпил их, пока партия занималась более важными делами. Надеюсь, что вы не дали умереть жителям деревни в Shaengarne Ford, иначе встретитесь с ними снова, но уже на стороне атакующих, да еще и в форме нежити.

Магичка Xuki здесь попробует отвлечь вас разговором. Ни в коем случае не затевайте с ней светскую беседу (525 ХР), иначе мост разрушат немедленно. Если все пройдет успешно, получите 1575 ХР. Возвращайтесь в Targos (4) к Lord Ulbrec. Получите 1375 ХР и новое задание - зачистить крепость орков. По дороге загляните к Shawford Crale в Palisade (7) и получите награду. Затем снова выходите через (11) и берите курс на Horde Fortress


Horde Fortress

Icewind Dale II - прохождение
1 глава - Horde Fortress/Пещеры

Встретите разведчицу Ennelia (1). Вылечите ее (525 ХР) и узнайте про барабаны (2). Рядом с каждым из них находится "музыкант", который будет постоянно вызывать на подмогу worg raiders, если вы не убъете его и не уничтожите инструмент. Согласитесь также спасти ее спутника Braston.

Оба моста заминированы, но наступать лучше с верхнего. Уничтожьте шамана Trugnuk (3) и возьмите с его тела ключ от ворот (4). Входите в пещеру.

Милое существо Pondmuck (1) очень голоден и попросит притащить ему сочного паучка на ужин, а взамен сообщит пароль. Насекомые во главе с королевой сидят в (2). Принесите гоблину ее труп (1575 ХР) и он скажет кодовое слово - "Chimera". Не стоит отдыхать рядом с ним, потому что он позовет целую ораву весьма кровожадных друзей.

Теперь можно пройти через запертые двери (3). Не позволяйте стражнику добежать до барабана, иначе вызовет подкрепления.

Здесь сидит другое милое существо - Yquog (4). Этот хочет получить от гоблина Kruntur на следующем уровне сообщение от демонов. Сообщит пароль в этот лагерь - "Xvim".

Больше здесь делать нечего - проходите на следующий уровень (5).

Чтобы выбраться отсюда, надо добыть два wardstone с тел противников. Iron wardstone находится в районе 2934/1049 (у Gumph), Black wardstone в районе 711/2074 (у Trainmaster).

В (6) вас спросят пароль, что дал Yquog на предыдущем уровне (4). Если вы убъете здесь кого-нибудь, то потеряете возможность выполнить квест, поскольку Yquog почует их кровь и нападет. Kruntur (7) требует наручни своего брата. Надевайте любимый значок почтового курьера и бегите обратно к Yquog.

Возьмите наручни, отдайте Kruntur (3150 ХР) - получите письмо (поговорите с Kruntur, чтобы узнать о связи демонов с Легионами Химеры - 1400 ХР), которое снова сбегайте отдайте Yquog (1400 ХР). Снимите на время значок почтового курьера. Теперь можете убить обоих, если есть желание.

Через проход (8), имея оба wardstone, проникнете в крепость (не выбрасывайте wardstones).


Shaengarne Ford

Icewind Dale II - прохождение
1 глава - Shaengarne Ford

Сразу же вас ждет дружественная приветственная делегация во главе с Torak. Даже если ваш главный персонаж полуорк, он натравит свою армию. Пробивайтесь сквозь бочки дальше. В (1) освободите пленника Dereth Springsong (750 ХР). Он попросит убить орков рядом с его домом (2). Если вы этого еще не сделали, то выполните (500 ХР) и Dereth отправится к нему. Поговорите там с ним, чтобы узнать о пропавшей жене. Также он откроет проход (3) - 500 ХР. Неподалеку от места, где его держали в заключении сломайте бревна (1851/931). Такие же действия надо произвести с другой стороны (1633/855).

Супругу - Sabrina Fairwynd найдете в (4) и получите за ее освобождение еще 500 ХР. Девушка поведает о ловушке орков - взрывающихся бочках (375 ХР) и откроет проход (5). Предложите ей эскорт до дома (375 ХР), а там поговорите еще раз с Dereth (375 ХР), чтобы получить в награду оружие.

В (6) уничтожьте наблюдаюзих орков. Используйте здесь детонацию бочек (1907/561). Затем спокойно проходите в (7), добивайте орков и вслед за убегающим Torak.

Снова нападет множество орков, но в битве поможет Emma Moonblades (1). Попутно выскочит некий тролль и украдет у нее меч. После сражения поговорите и согласитесь вернуть его.

Встретите Kaitlin Silvertongue (2), которая предупредит, что орки захватили в заложники всех жителей ее деревни и уничтожат их, если вы приблизитесь к лагерю (3). Она попросит вас спасти односельчан. Лучше это сделать, потому что если они умрут, то присоединяться в качестве нежити в финальной битве на мосту. Разумеется, рядом совершенно случайно оказался разрушенный дом алхимика, где совершенно случайно лежит зелье невидимости (2194/1483). Воспользуйтесь им или способностью Hide вашего вора (или Invisibility у deep dwarf) и проникните в лагерь (3), где нажмите рычаг (2194/1106), открывающий ворота (4).

В точке (5) перебейте охрану и уничтожьте бочки вокруг пленников. Вернитесь к Kaitlin и расскажите (750 ХР). Вот теперь можно зачистить лагерь (3), убить наконец Torak (не забудьте подобрать с его тела ключ).

Заходите в пещеру (6) и убейте Vrek со свитой (375 ХР). Лучше не соглашайтесь подходить к нему и говорить, потому что окажетесь окружены. Меч отнесите Emma Moonblade (1) - 750 ХР. Также вы можете:

  • Попытаться убить ее и на следующей локации встретить вновь в компании друзей;
  • Уговорить ее отдать вам меч;
  • Просто уйти с мечом, но, как и в первом случае, она вас найдет очень скоро;
  • (Дополнение: Меч Emma Moonblade желательно отдать паладином и отказаться от вознаграждения. Тогда она скажет, что в вашей битве он пригодиться, и просто подарит его. Прислал Grafica).

    • Затем проходите к воротам (7) и на очередную локацию - Shaengarne Pass.

    Ничего примечательного здесь нет, кроме встречи с недовольной Emma Moonblade (если вы не отдали ей меч или попытались убить). Теперь она в компании соратников попробует отомстить. Просто проходите дальше к Shaengarne Bridge


Внутри Horde Fortress

Icewind Dale II - прохождение
1 глава - Внутри Horde Fortress

Собственно, все что требуется за стенами крепости - уничтожить все живое. Когда вы этого достигнете, то входите внутрь (1), имея оба wardstone из пещер.

Посмотрите ролик "встречи на высшем уровне" между Sherincal и Guthma (2). С девушкой разберемся попозже, а вот военачальник сидит в (3). Прирежьте его, но для начала рекомендуется зачистить окружающие помещения, иначе придется воевать со всеми сразу.

Braston сидит в камере (4). Возьмите его с собой и отведите к Ennelia, которая все так же стоит около крепости (2100 ХР).

Возвращайтесь в Targos к Lord Ubrec и докладывайте. Получите 2100 ХР, остальная награда у Shawford Crale в Palisade (7). Теперь идите к Oswald в городе (10) и отправляйтесь во вторую главу (перед отлетом купите в магазине простой меч - не магический).


Western Pass/Glacier

Icewind Dale II - прохождение
2 глава - Western Pass/Glacier

Поздравляю со счастливым приземлением. Корабль вдребезги разбит и его надо привести в порядок, для чего Oswald требует ингредиенты (Fresh Spider Silk (2), Thrym Extract, Belladonna (9), Iron Ore (оружие), Пара Diamonds, Wood (1) для соответствующего заклинания. Обыщите все и возьмите книгу рецептов, бриллиант в закрытом ящике и Thrym Extract. В качестве Iron Ore подойдет любое немагическое оружие, например меч или кувалда. (Дополнение: ОВ качестве Iron Ore для заклинания Освальда подойдет сломанное оружие капитана Yurst (5), которое остается на его теле после смерти. Прислал Дмитрий Пономаренко). Дерево (wood) обнаружите в большом количестве разбросанным на территории первой локации (1). Когда все соберете, то сложите на стол, где лежал журнал (230/236) - 4275 ХР. Oswald скажет, что процесс пошел, но требуется время. Продолжайте исследования. По ходу ваших странствий вы будете встречать монстров, вроде Winter Wolf, Yeti и Boring Beetle. Из их шкур и панцирей Oswald сделает вам предметы:

Light Weight Plate - Boring Beetle Shell
Field Plate - Boring Beetle Shell
Full Plate - Boring Beetle Shell
Yeti Skin Scarf - Yeti Pelt
Yeti Skin Boots - Yeti Pelt
Yeti Skin Cloak - Yeti Pelt
Yeti Skin Hat - Yeti Pelt
Yeti Skin Gloves - Yeti Pelt
Winter Wolf Scarf- Winter Wolf Fur
Winter Wolf Boots - Winter Wolf Fur
Winter Wolf Cloak - Winter Wolf Fur
Winter Wolf Hat - Winter Wolf Fur
Winter Wolf Gloves - Winter Wolf Fur

Сделает он это, разумеется, не бесплатно и не сразу (время варьируется от одного до трех дней на каждый предемет). Fresh Spider Silk снимите с тела паука (2). В (3) уничтожьте гнездо жуков, чтобы забрать часть украденных вещей Oswald и остановить нападение (1900 ХР). Возвращать их хозяину не надо, да и не получится. В (4) можно добыть шкуры Yeti для изготовления предметов. Возьмите здесь Periapt of Wood Closure (533/1035).

Израненный капитан Yurst (5) желает уничтожения гигантов, которые засели в (6). Перебейте, вернитесь и доложите (4625 ХР). Дайте ему лечащее зелье (525 ХР), но его раны продолжают кровоточить. Отдайте Periapt of Wood Closure (1900 ХР). Бедняга поделится информацией и скончается. Можете забрать магический предмет обратно.

Местный лагерь оборотней, под руководством Beodaewn (7). По ночам они будут вас атаковать, а днем вы сможете купить у лидера различные вещи. Если есть желание, можете их перебить.

Встреча с местными друидами и рейнджерами (8). Они не пожелают пропустить вас, но персонаж с развитым умением дипломатии сможет убедить стражу провести к лидеру - Illium Ar'ghrenoir (9). Здесь уже требуется подействовать с помощью intimidate, чтобы вас пропустили без необходимости убивать всех местных жителей. Можно убедить его дать вам Belladonna. Это не понравится Sherincal, которая не замедлит появиться, сделать старосте выговор и скинуть вашего персонажа с утеса. Ничего страшного, вернитесь назад. Вы можете оставить деревню в покое или убить всех ее обитателей, а с тела Illium Ar'ghrenoir взять Belladonna. Либо же оставьте их в покое, а траву также можете получить в следующей локации вполне мирным способом. Поднимитесь в деревне на второй уровень и возьмите второй diamond (3248/130).

Проходите через (10) на следующую локацию - Glacier.

При входе на локацию (1) вас ждет небольшая скриптовая сцена, по ходу которой Master of the Locks сообщит, что сбежал из тюрьмы храма Auril, где в заточении томится друид Nathaniel. Остерегайтесь кристальных големов (2) и помните, что их можно уничтожить только дробящим оружием (hammer, mace и т.д.). Прокрадитесь или пробейтесь мимо одного из них в (3), чтобы нажать три рычага. Их охраняют местные жрицы, так что лучше всего пройти предварительно вниз утеса и закидать их заклинаниями (4). После нажатия статуя внизу разрушится, а вы сможете забрать медальон (1542/1740), который позволяет отрывать все двери на этой локации. (Дополнение: Кристальных големов не обязательно изничтожать руками. Можно воспользоваться ловушкой с камнями, просто зарядив ее, подманив големов и активировав рычаг. Видимо на это намекают строки в письме с жалобой на то, что гоблины кидают в големов камни. Прислал Radja).

Взгляните на ручную паучиху Aocha (5). Не надо ее убивать. Лучше идите в южную часть локации, где встретите мирно дремлющего remorhaz, который сытно позавтракал гномом Zack Boosenburry (6). Вспорите ему брюхо и достаньте несчастного. Расскажите Zack, что нашли паучиху (4720 ХР). Попросит привести. Вернитесь в (5) и Aocha вернется к гному. Последний может дать вам Beladonna и продать Thrym Extract, а также Diamond (если вам они еще нужны для заклинания, восстанавливающего корабль). Иногда он продает немагическое оружие, но лично мне не повезло и пришлось найти оное лишь на втором этаже храма Auril. Zack Boosenburry желает узнать побольше о храме, так что вернитесь к нему после того, как пройдете оный.

Главный вход в храм охраняется Sherincal (7), которая сообщит имена предводителей Legion of Chimera - Isair и Madae. Лучше всего забросать ее и свиту заклинаниями, поскольку дама очень слабо им сопротивляется. Прикончив, можете заходить, но есть и иной путь (8). Член вашей партии небольшого роста, например гном, сможет протиснуться внутрь калитки и открыть дверь изнутри. Вылечите всех своих персонажей, прежде чем заходить! Внутри заперты несколько abishai. Если они не почуят вашей крови, то попросят освободить их из заточения. Никогда не подходите к ним ранеными. Выход заперт, так что возвращайтесь и входите через парадную дверь на первый уровень (7). (Дополнение: Если попросить у него разрешения подождать пока начнется ритуал, то после краткого затемнения Lysara сама откроет двери, и можно будет ее убить, проникнув во внутренние помещения храма "с черного хода". Вероятно, для получения разрешения от Xhaar'a нужна высокая харизма или навык дипломатии (мне это удалось с бардом-говоруном). Прислала Alya).

После зачистки храма в (9) появится Ingrath Mariner - мнимый капитан войск Neverwinter.


Храм Auril

Icewind Dale II - прохождение
2 глава - Храм Auril

Основной задачей здесь является уничтожение трех жриц и духа. Цифрой (1) помечены секретные двери.

Первая жрица Cathin (2). Убейте ее и возьмите ключ.

Тюрьма (3). Поговорите с Nathaniel и возьмитесь освободить пленников. Откройте соседние камеры и выпустите их (1525 ХР). Затем пройдите в следующую комнату, где вас уже ждет вторая жрица Lysara - обладательница второго ключа. Разговор вновь закончится поединком (можно разведать немного информации - 1425х2 ХР), а вы получите доступ к контрольной панели. Север находится в направлении комнаты с abishai (5). Поверните круг влево на север, а затем вправо на север - откроете клетку с ними (Вылечите всех своих персонажей, прежде чем заходить!Внутри заперты несколько abishai. Если они не почуят вашей крови, то попросят освободить их из заточения. Никогда не подходите к ним ранеными). Поверните круг вправо на восток и влево на запад - деактивируете антимагическую защиту тюрьмы. Наконец, поверните его влево на юго-запад и вправо на северо-запад, чтобы открыть дверь (6). Вернитесь к Nathaniel (2100 ХР). Рассказать про разговор с Lysara (1575 ХР). Теперь ему нужно, чтобы вы принесли его вещи, украденные клериками (лежат на втором этаже - 16). Учтите, что это сюжетный квест.

Картина на стене позволяет переносится мгновенно между различными частями второй главы (7). Фразы, которые можно сказать, появляются постепенно, по мере исследования двух уровней храма:

Death to Kuldahar and all who defy the will of the cold Goddess! - Лестница на втором этаже (19).
Andora? - В деревню друидов Andora на первой локации.
Lysan - Алтарь (20).
Auril, shower me with strength! - Головоломка (17).
In Auril's name, from winter veil, my claw tears through the frozen air...Neither your might, nor earthly means, will save you from your deaths despair...- Сокровищница (21).
Bedroom - Комната Nickademus (10).
From the Sea of Moving Ice to the High Forest, from the highest peak in the Spine of the World Mountains, to the deepest, most volcanic bowls of the earth, the Legion of the Chimera will purge this land of those enemies who sought to deny the sovereignty of our nation! - Комната с abishai (5).
Hmmm...Interesting... - Тюрьма (3).

По лестнице можно пройти вниз в (9).

В спальне (10) встретите мага Nickademus, построившего этот храм. Чтобы разбудить его, попробуйте заговорить дважды. Он поможет вам в обмен на услугу в будущем и сообщит истинное имя духа - Caged Fury (то же самое вам может сказать джинн на первом этаже). (Дополнение: Nickademus в храме Auril (10) может поделиться своим опытом, что выражается в 5175 ХР. Прислал Константин aka EGO)

Обнаружите призму, испускающую заряды молнии (11). Север находится в направлении лестницы (9). Ни в коем случае не направляйте ее на запад, иначе сломаете и придется чинить (см. 17). Если стрелять в остальные направления, то откроете запертые двери и обезвредите ловушки. Если направить на северо-восток, откроете дверь (12). Комнаты жриц (13) открываются их ключами. В одной из них найдете дневник (2407/313), а также обнаружите немагическое оружие. Откройте секретную дверь (14). Если разбить зеркало (15), то выпустите пленников. Те вовсе не оценят вашей заботы и немедленно нападут. Имейте в виду, что битва будет совсем непростой. Лучше всего разбить зеркало и быстро убежать из комнаты, а на компанию наслать молнии с помощью призмы.

Дверь в сокровищницу (16) открывается с помощью призмы, если вы направили ее на юг, открыли дверь (14) и выстрелили. Не забудьте прихватить здесь вещи Nathaniel в ящике (1082/1921).

Состязание (17). Чтобы пройти дальше по сюжету, всего лишь выиграйте его единождые. Самый нижний рычаг активирует режимы, а с помощью двух рядом с ним вы между ними переключаетесь. Всего режимов три: Inner Sanctum, Battle Mode, Temple Maintenance (если сломали призму, то активируйте последний и голем восстановит ее функционирование). Итак, вам необходимо получить ключ от комнаты третьей жрицы. Поставьте режим Battle Mode и активируйте его. Чтобы победить необходимо, как в "крестиках-ноликах", выстроить цепочку из трех клеток по горизонтали, вертикали или диагонали. После активации вся партия перенесется в другую комнату, кроме персонажа, который непосредственно прикоснулся к рычагу. Нажмите на клетку поля - появится монстр. Убейте его и вы "поставили крестик". Когда победите, получите ключ. Собственно этим можно и ограничится.

Однако, вы наверняка захотите получить множество хороших предметов, заклинаний и просто опыта. Предупреждаю, что это займет многие часы, потому что уничтожить надо аж 250 различных монстров, причем в конце полезут такие мастодонты, как glabrezu, а воевать придется всего одним персонажем. В качестве плюса выступает тот факт, что вы можете сохраняться в любой момент, когда непосредственно не сражаетесь. Лучше всего вызывать различных монстров с помощью заклинаний мага, друида или клерика. Итак, в игре десять уровней сложности. Внутри каждого пять рангов. Чтобы получить каждый надо занять, соответственно, 3/4/5/6/7 клеток, то есть до нужного момента не выстраивать цепочку.

123
456
789

Например: 1457 - второй ранг, 14587 - третий, 412897 - четвертый и 4128965 - пятый. И так десять раз. Между ними будете получать различные бонусы в виде заклинаний.

Покончив с головоломкой, идите в комнату Oria. Дама драться не захочет, а сломает посох и умрет, превратившись в призрака, который начнет вас преследовать. Бегите в комнату (17) и переводите храм в режим Inner Sanctum. Активируйте его, убейте жрицу и затем отключите режим.

Чтобы убить духа, вернитесь к картине через (19). Нажмите на картину и выберите вариант Lysan. Вы перенесетесь в (20). Откройте дверь на западе и вернитесь к призме. Поверните зеркало рядом с (18) в направлении запада. Направьте призму на север и выстрелите. Откроется дверь к алтарю. Назовите духу его истинное имя (Caged Fury - 4725 ХР).

Еще раз пройдите через картину, выбрав вариант In Auril's name, from winter veil..., чтобы попасть в сокровищницу (21). Здесь найдете кольцо Nathaniel.

Вернитесь к abishai (5) и освободите их (3150 ХР). Если не лень, вернитесь к Zack Boosenburry в Glacier (6) и расскажите все, что узнали о храме. Затем отдайте Nathaniel его вещи (3150 ХР), кольцо (2300 ХР), расскажите о смерти жриц (4725 ХР). Если у вас все еще есть ингредиенты для корабля Oswald, то он заберет и их (1425 ХР). Выходите из храма. Автоматически встретитесь с Ingrath Mariner. Если вы все еще несете письмо от Garradun Tanner, то отдайте его и получите 525 ХР. Встретите его позднее. Если письмо подделльное, "капитан" и его армия превратятся в доппельгангеров, но сильно израненых. Убейте их и выходите на север в третью главу. (Дополнение: После разборок в храме Auril стоит вернуться к месту приземления корабля, где добрый Oswald оставил неплохую бутылочку, разменивающую 1 единицу Dexterity на 2 Wisdom. Обмен, ясное дело, выгодный. Правда, быть может, там каждый раз разные бутылки - я не проверял. Прислал Константин aka EGO)


Wandering Village

Icewind Dale II - прохождение
3 глава - Wandering Village

Сразу по прибытии встретитесь со жрицей Thvara Baelm (1). Дама настроена весьма враждебно и нападет. В процессе разговора можно запугать гиганта, чтобы тот покинул поле боя. Прочтите ее дневник.

Совсем рядом (2) находится дух Sordirsin the Tusked, который примет вас за воров, укравших его рог (drinking horn). Вы можете убить его или позднее найти в Fell Wood предмет и вернуть. Если у вас есть бард, то одна из его песен также может упокоить нежить. Севернее (3) множество ничем не примечательных волков. Перебейте их.

Когда подойдете к деревне (4), вас встретит один из охотников и скажет, что староста Suoma желает вас видеть. Девушка Pairi расскажет как недавно мимо проходили незнакомые люди, которые скрылись в Fell Wood, после чего в (2) объявился разгневанный призрак Sordirsin the Tusked. (Дополнение: Если в Wandering Village подойти к девушке по имени Pairi сорком, то можно огрести 1575 хр за обучения ее азам сорковской магии. Прислал Вано).

Старый знакомый Nym поприветствует вас и расскажет, что Eastern Pass перекрыт войсками Leginon of Chimera и предложит длинный обходной путь: Fell Wood - Cold Marches - River Caves - Monastery - Underdark - север Spine of the World. Именно так и придется идти, хотя дроу, мягко говоря, лукавит. Знахарка Venla попросит принести ей редкую траву - frostrose. Ее можно найти после того как пройдете лес в Cold Marches (1). У Tahvo the Huntmaster обязательно купите веревку. Jari станет плакаться, что его не признает отец его суженой. Дайте ему шкуру волка wolf pelt, которую можно получить в (3). Наконец, побеседуйте со старостой Suoma. Вредная бабка расскажет о правильном пути через Fell Wood, но только если вы поможете ее деревне. Три раза. Первым делом идите обратно к Venla, которая поведает о пропадающих детях и потребует устранить причину. Больше здесь делать совершенно нечего, разве что приносить различные вещи и информацию. Выходите на запад (5).

Обратите внимание на плохо скрытую могилу (6). Она понадобится для решения третьего квеста Suoma.

В шатре сидит весьма подозрительная дама Limha (7), которая скажет, что ничего не знает о похищениях. Также возьмите на карандаш. Если в группе есть паладин, то он моментально разоблачит ведьму, и она раскроет свое истинное обличье. В этом случае убейте ее (убейте полуогра, а затем выходите на улицу; Limha начнет вызывать орды различных монстров; лучше побыстрее ее прикончите, иначе рано или поздно партия падет под наплывом все новых полчищ вызванных противников) и вернитесь к знахарке Venla в деревню (2100 ХР). Suoma отправит к Tahvo the Huntmaster,который выдаст второе задание - упокоить Sordirsin the Tusked, которого надо убить или доставить ему drinking horn.

Входите в Fell Wood (8). Варвару можете сказать, что видели Thvara Baelm около деревни и его отряд уйдет, либо же убейте их.


Fell Wood/Cold Marches

Icewind Dale II - прохождение
3 глава - Fell Wood/Cold Marches

Добро пожаловать в одну из самых занудных локаций в игре. Лес придется пройти трижды, каждый раз возвращаясь в деревню. (Дополнение: В лесу очень помогает прокачанный "бесполезный" навык Wilderness Lore - нужные тропы находятся без проблем. Прислал Вано). Схема поможет вам не заблудится. Каждая секция обозначена цифрой. Стрелки указывают в какую секцию ведет тот или иной выход. Юго-запад (отмечен на схеме как "B") всегда ведет к выходу из леса на локацию с шатром. Символ бесконечности обозначает направление, которое приведет вас в ту же самую локацию. Итак:

(1) Вход в лес. Здесь вас встретит призрак и немного расскажет о лесе.
(2) Логово волков.
(3) Поляна. Здесь же находится выход из леса, который пока недоступен.
(4) В заминированном пне тайник.
(5) Еще одна локация с пнем.
(6) И еще одна локация с пнем.
(7) Первая контрольная точка, где сидит дриада. Она расскажет вам о правильном пути через лес и намекнет, что жительница шатра Limha заманивает к себе детей. Выходите на юго-запад и вернитесь к ведьме. Поначалу она начнет отпираться, но вылезет один из похишенных детей, после чего начнется битва. Убейте полуогра, а затем выходите на улицу. Limha начнет вызывать орды различных монстров. Лучше побыстрее ее прикончите, иначе рано или поздно партия падет под наплывом все новых полчищ вызванных противников. Вернитесь к знахарке Venla в деревню (2100 ХР). Suoma отправит к Tahvo the Huntmaster, который выдаст второе задание - упокоить Sordirsin the Tusked, которого надо убить или доставить ему drinking horn. Вернитесь в лес. Идите 1-5-6-7-10-11-12-13-14.
(8) Несколько пауков.
(9) Тролли и заминированный пень с тайником.
(10) Ничего примечательного.
(11) Ничего примечательного.
(12) Ничего примечательного.
(13) Ничего примечательного.
(14) Тело варвара, у которого находится drinking horn. Отдайте его призраку Sordirsin the Tusked у деревни, и он поделится своими вещами (заберите из могилы). Вернитесь к Tahvo the Huntmaster (2100 ХР), а затем снова к Suoma. Та пошлет к вдове Kurttu. Дама хочет понять почему пропал житель деревни Kyosti, дух которого стал неожиданно являться. Поговорите с женой Kyosti, по имени Carita и его другом Leevi. Вернитесь в лес к призраку (1). Тот согласится рассказать где найти дух пропавшего, если только вы уничтожите will-o-wisps, не дающих умертвиям покоя. Идите 1-5-6-7-10-11-12-13-14-15-16-17-18-19-20-21.
(15) Замерзший водоем.
(16) Ничего примечательного.
(17) Ничего примечательного.
(18) Замерзшая река.
(19) Ничего примечательного.
(20) Ничего примечательного.
(21) Логово will-o-wisps. Убейте их, возьмите из дерева Remains Of Fell Wood, после чего вернитесь к призраку в (1). Тот расскажет о Kyosti (1575 ХР). На предыдущий локации с шатром найдете дух последнего у могилы (6). Дух считает, что если телу отрезали язык, то он лишен дара речи. Разубедите его, после чго узнаете, что в смерти несчастного повинна его собственная жена и лучший друг. Вернитесь к Kurttu и рапортуйте (2100 ХР).

Только теперь Suoma сообщит как пройти через лес (3150 ХР). Отдайте ей Remains Of Fell Wood (1575 ХР). Состоится дружеская встреча с Isair и Madae. Как и все классические злодеи, парочка отличается несусветной глупостью и не перебьет вашу партию, а всего лишь превратит местных охотников в нежить. Уничтожьте ее, поговорите с Suoma и возвращайтесь в проклятый лес. Идите 1-3. Встретите множество Dark Treants. Убейте их, после чего на севере поляны откроется проход в Cold Marches.

В принципе, на данной локации нет почти ничего, кроме изнуряющих битв. Первым делом найдите траву frostrose (1). Если есть желание, то наденьте значок почтового курьера и отнесите ее знахарке в деревню Venla, чтобы получить зелья и немного опыта.

Для того, чтобы пройти дальше, надо отодвинуть камни (2). Каждый раз, когда вы будете трогать один из них, на юге появляется отряд варваров. Всего такое повторяется четырежды.

Рядом с логовом снежного человека (3) найдете тайник (770/676). Выходите на север через (4).

Ingrath Mariner встретит вас у логова дракона, если вы еще не убили его в предыдущей главе. Он скажет, что единственный способ пройти дальше - уничтожить зверюгу. Подойдите к пещере и группа поддержки спешно ретируется, так что придется драться самим. Когда победите, мнимые воины Neverwinter вернутся и раскроют свое истинное обличье. Перебейте их.

Внутри пещеры ждет очередная встреча с драконом и вайвернами. После победы спускайтесь вниз с помощью веревки (вы же купили веревку у Tahvo в деревне, не так ли?) в River Caves.


River Caves

Icewind Dale II - прохождение
3 глава - River Caves

Основной задачей в данной локации является раздобыть mining tools и расчистить проход (1). Для этого пробивайтесь через проход (3) вглубь пещер к точке (2), где найдете ключ. Против hook horrors используйте Slow, Shroud of Flame, Fireball, Web, Cloudkill. Ochre Jelly's полезно уничтожать огнем, иначе их популяция лишь увеличится.

Найденным ключом откройте дверь (4). Вас немедленно начнет допрашивать Dargab the Slave-Master. Если не заговорите с ним паладином, то можно избежать боя, и он отправит группу к Barud Barzam (5). Этот захочет, чтобы вы уничтожили всех монстров в пещерах. Вернитесь и сделайте это, если еще не успели. Также можно найти mining tools в точке (6).

Когда выполните поручение, Barud Barzam предложит еще одну работу - перебить монахов в Monastery. Решайте, стоит ли это делать сами. Позднее можно вернуться и сдать ему квест. Если же вы оставите дергаров в живых сейчас или после выполнения квеста с монахами, вас все равно придется с ними драться на нижних этажах монастыря.

Dragu Ironbreaker (7) желает закончить свой арбалет. Помогите ему (1725 ХР) и получите копию Doom Bolter. В тюрьме найдете враждебно настроенного духа. Используйте на него Turn Undead с помощью клерика. Призрак придет в себя и вместо партии атакует замучавших его дергаров.

Расчистите завал в (1) с помощью инструментов (6) и проходите дальше.

Beastlord Harshom и его "боевые медведи" (8). Битва довольно сложная, но нет ничего невозможного, особенно если использовать Cloudkill. Когда завершите, подберите с тела мага ключ и проходите прямиком в четвертую главу (9).


Black Raven Monastery

Icewind Dale II - прохождение
4 глава - Black Raven Monastery

При подходе к монастырю вы обнаружите ветхий мост (1). Аккуратно пройдите его каждым персонажем по нижнему краю, иначе некоторые члены партии рискуют сорваться вниз. Покончив с монстрами, входите в пещеру, а затем в сам монастырь (2).

Внутри вас приветствует Salisam Harbash (3). Если вы решили выполнить заказ Barud Barzam, то начните планомерную зачистку помещений от обитателей. Когда всех перебьете, вернитесь в River Caves и доложите дергару.

Если же настроение мирное, то из разговора узнаете, что настоятель отсутствует (встретите его в шестой главе), а монастырем заправляет Aruma Blane. Разрешения на проход в Underdark можно получить лишь у нее (4). После отказа вернитесь к Salisam и попросите помочь. Он, в свою очередь, предложит отстранить Aruma от власти, но без применения насилия. Вы можете:

  • Рассказать Aruma о заговоре и завоевать ее доверие. Salisam будет изгнан (вы встретите его снаружи и придется драться), а партия получит доступ к прохождению испытания на втором этаже.

  • Гораздо интереснее найти в (5) изобличающие любовника настоятельницы Dolon Daemba письма (сундук - 761/1052). Покажите их Salisam, а затем Aruma. Они сбегут в Sigil, а вы, опять же, получите доступ к испытанию (2925 ХР).

    • Sersa (6) желает возобновить свои тренировки, но Svaltid (7) ей не позволяет. Поговорите с ним для получения разрешения и сообщите девушке (2925 ХР), после чего получите возможность отдыхать бесплатно. (Дополнение: Если в партии есть монах, то можно обучить Sersa ударам самому, не разговаривая со Svaltid. Эффект тот же - бесплатные комнаты. Прислал Radja).

    Nonin потерял кольцо (8). Оно у вора Ven (9), который скрывается в кладовке. Если вы не согласитесь с его предложением, то получите кольцо, которое и верните владельцу. Ну а коли согласитесь, встретите его внизу на третьем уровне. Можно также согласится, а затем просто сдать вора Salisam. Библиотекарь Berem продаст прелюбопытную книжку, которая немедленно дарует прочитавшему 10,000 ХР (10).

    Спускайтесь вниз (11).

    Еще один зануднейший этап во всей игре. Надо пройти восемь комнат одним из персонажей, который не может нести с собой никакой экипировки. За преодоление каждой из них 2300 ХР. Говорите с Morohem, раздевайте нужного члена партии до трусов и вперед. Снаряжение вы сможете найти в круглой нише на стене комнат.

    Chamber of Stone (13). Надо последовательно нажать рычаги 1,5,3,2,4 (отсчет сверху). Каждый раз будет вылезать определенное число монахов, которых требуется уничтожить.

    Chamber of Shadows (14). Требуется пройти порталы в правильном порядке: a-b, c-e, d-b, f - выход. Если вошли не в тот портал, то придется все начинать сначала, да еще и сражаться с тенями.

    Chamber of Sorcery (15). Задача - убить пару монахов. Сложность в том, что через определенные промежутки времени они пропадают, а затем атакуют персонажа молниями. Надо быстро встать на одну из поднявшихся платформ, после чего повреждения нанесено не будет. Как вариант, используйте заклинание защиты от молний или зелье.

    Chamber of Clockwork (16). Еще три монаха. Убейте их, но имейте в виду, что под конец они взрываются. Чтобы этого избежать, нажмите открывшуюся перед смертью камикадзе одну из кнопок на стене.

    Chamber of Sand (17). Песчаные монахи уязвимы к огню. Жмите кнопки на стенах, чтобы уничтожить их пламенем, при этом избегая их ударов. Кнопки надо использовать, двигаясь по часовой стрелке.

    Chamber of Silk (18). Убейте Poison Web Spiders.

    Chamber of Battle (19). Монахов надо убивать так, чтобы их тела падали на платформы, прижимая их. Только потом вы сможете нажать кнопку и пройти дальше.

    Chamber of Immolation (20). Выброс пламени осуществляется по кругу. Изучите закономерность и не попадайте под удары. Осталось лишь убить медных монахов. (Дополнение: Довольно долго я мучался проходя Chamber of Immolation. Почему то ни один, самый мощный мой персонаж не доживал до конца боя. Помогла способность клерика вызыавать огненного элементаля. При входе в комнату забиваешься в угол, вызываешь элементаля и долго бегаешь по кругу Прислал Radja).

    Поздравляю, дурацкое испытание пройдено и вы допущены в склеп на третьем этаже.

    Ven встретит вас здесь (1), если вы согласились помогать ему грабить склеп. Помните, что огонь излечивает железных големов. Кроме того, их нельзя поразить оружием ниже +3. Используйте молнии.

    За дверью множество дергаров не желает вам пропускать в Underdark. Мало того, если вы не убили дергаров в River Caves, то придется и с ними вступить в схватку (3). Применяйте заклинания массового поражения. Когда в живых не останется ни одного гнома, входите в Underdark.


Underdark

Icewind Dale II - прохождение
4 глава - Underdark

Революционер Malavon Despana (1) приветствует вас сразу по прибытии. Он рассказывает совершенно дикую историю о своем клоне, которая лишний раз демонстрирует "качество" работы сценаристов. Тем не менее, мы узнаем, что обязаны своими мучениями исключительно торговцу Nym, который отправил нас по обходному пути исключительно затем, что дроу требуется помощь. Malavon поведает также о машине, которая производит драйдеров. Именно ее требуется уничтожить в восточных пещерах. Попутно он желает спасти свою сестру Ginafae.

Севернее лагеря (2) найдете спрятавшийся отряд "старорежимных" дроу. Придется сражаться.

Нежащийся в горячих источниках иллитид расскажет (3), что у него украли синий камень, который и потребует вернуть. Вы найдете его в восточных пещерах (9).

Несколько торговцев (4). Дварфа можно угрозами рассказать о его торговле в Underdark заставить дать вам скидку.

Вход в крепость иллитидов Z'hinda Citadel пока запечатан (5).

У входа в восточные пещеры встретите пару драйдеров. Можно повести разговор так, чтобы они не напали, но все равно придется их убить позднее. Сами решайте когда.

В точках (1884/588) и (1820/2436) найдете тайники.

Выходите в восточные пещеры через верхний проход (7).

Ginafae Despana (8). Она не очень довольна действиями Legion of Chimera, так что переубедите ее присоединиться к брату, после чего она покинет локацию.

В районе (9) найдете тайник, внутри которого лежит синий камень (1163/2602). Отнесите его иллитиду (3) - 3900 ХР. (Дополнение: Этот камешек уж больно приглянулся моему клерику, и потому отдавать не хотелось. Но при этом хотелось заработать экспы за выполнение поручения. Выход нашелся просто. Возвращаемся к иллитиду и докладываем, что камень мы нашли. Он просит вернуть, но мы отказывем (дважды, кажется). За это мы все равно получаем положенные 3900ХР, останется лишь грохнуть его сотоварищи. В результате имеем экспу и полезный артефакт. Прислал Сабир Мартышев).

Imphraili Asserbai занимается выращиванием драйдеров (10). Вы можете притвориться инспекторами из ш и узнать много полезной информации. В сундуках и на столах рядом находятся ингредиенты. Использование стола требует от персонажа наличия умения Alchemy 12. Imphraili не разрешит его трогать, но можно ее убедить или придется драться. Vial Of Silvery Fluid + Vial Of Spores позволяет создать яд. Vial Of Spores создает оживляющее голема на юге комнаты зелье. Посмотрите на него, создайте зелье, используйте на него зелье, используйте на него любое основанное на электирчестве заклинание. Теперь голем ожил и будет защищать партию в течение всего проведенного в Underdark времени. Наконец, алхимический стол позволяет усиливать лечащие зелья. (Дополнение: У меня были большие проблемы в Underdark. Во время создания команды пренебрег магом. Соответственно, алхимию я никому не прокачивал, и когда дело дошло до уничтожения Viciscamera, просто не смог создать зелье. Попытка уничтожить Viciscamera вручную ни к чему не приводила, по причине ее имунности к любым повреждениям. Меня выручили разбросанные по Underdark стрелы +4. Возможно поможет и +3 оружие - не проверял. Прислал Radja).

Пройти к сердцу Viciscamera будет достаточно сложно, поскольку постоянно вылезает толпа драйдеров. Бейте их молниями и не забывайте призывать себе на помощь различных существ. Вылейте приготовленный яд прямо в зубастую пасть (11). Проект уничтожен.

Возвращайтесь к Malavon Despana (1) и рапортуйте. 5850 ХР за уничтожение Viciscamera и еще 3900 ХР, если вы уговорили Ginafae Despana вернуться к брату.

Теперь настала пора пройти в Z'hinda Citadel (5). У входа появится иллитид с компанией рабов. Нападите на них, после чего из крепости на подмогу вылезут гномы. Когда всех перебьете, входите в открывшиеся ворота.

Единственная проблема здесь - выйти из крепости. Elder Brain (1) можно убедить выпустить партию без боя, либо же уничтожить его. В обоих случаях откроется проход (2). Отдохните и сохранитесь...

...потому что на улице вас ждет довольно сложная битва. Впрочем, все решается применением призывающей магии и Majrash, которая творит довольно опасные заклятия. После расправы вызезет Oswald с племянницей. Поговорите с ним и улетайте в пятую главу.


Kuldahar

Icewind Dale II - прохождение
5 глава - Kuldahar

Как обычно, встречают партию вовсе не с цветами. Hiepherus (1) расскажет кое-что о своей деятельности в города, а затем сбежит, оставив вас наедине с большим количеством нежити. Наконец, можно применить Turn Undead способность ваших паладинов и клериков. (Дополнение: После разговора с Освальдом нас встречает Hiepherus. Если повезет, и он заговорит с персонажем с высоким умением Bluff (в моем случае Rogue с Bluff 12), то можно обмануть его и сказать, что это не он нас тут тайно дождался, а мы его, и что вообще у нас тут полно подкрепления, стоит лишь свиснуть. Бедный Hiepherus испугается, и исчезнет. А за удачный обман партия получает 1200ХР. С нежитью, правда, все равно придется драться. Прислал Сабир Мартышев).

В башне (2) встретите Nathaniel и Jermsy, которые попросят убить Hiepherus, найти Gerbash (находится в самом городе), упокоить дух Mother Egenia. Отправляйтесь в Hrothgar's Glen через открывшиеся ворота (3).

Здесь вы сможете позднее найти неплохой меч для паладина (получите в Dragon's Eye указания). Пока он недоступен, поэтому просто идите в логово Hiepherus (4). Предварительно рекомендуется как следует подготовиться к битве, потому что именно этим закончится беседа со жрецом. После его смерти вернитесь в башню (2) и расскажите (2400 ХР).

Теперь вы сможете ночью найти в (6) дух Mother Egenia. Но лучше всего поговорить с ней после беседы с Iselore, так что отправляйтесь в Kuldahar (5).

Iselore находится рядом с Hearthstone Gem (7). Поговорите на все доступные темы. Узнаете много нового о происхождение Isair и Madae и свое следующее задание - отправится в Jungles of Chult, чтобы остановить угрозу нападения yuan-ti.

Gerbash найдете внутри одного из незаколоченных домов (8). Дайте ему лечащее зелье и возьмите ключ от башни. В этом доме находится тайник (145/464). Ключ надо отнестиNathaniel (2).

Sheemish - сын кузнеца Conlan грабит башню (9) жившего здесь когда-то мага, ныне переехавшего в Severed Hand. У него можно купить свитки. Если у вас установлены файлы с бонус-диска, обратите внимание на стол, где написано кодовое слово. Произнесите его и появившийся Air Elemental отдаст Sheemish несколько магических предметов. Можете купить некоторые из них.

Кузнец Conlan (10) будет рад узнать, что с его сыном все в порядке (1200 ХР). Также продает некоторые вещи.

Теперь, когда вы поговорили с Iselore, вернитесь к Mother Egenia (6) ночью. Она может рассказать о вашем будущем (1600 ХР), слабостях Isair и Madae (1600 ХР). Вы можете рассказать ей об их судьбе, после чего она обретет покой (1600 ХР). Расскажите Nathaniel в башне (2) об этом (1200 ХР). Не забудьте отдать ключ, который получили от Gerbash.

Вот теперь пришла пора отправится через портал (11) в Jungles of Chult


Jungle Chult

Icewind Dale II - прохождение
5 глава - Jungle Chult

Основная задача здесь - собрать пять religious stele. Четыре разбросаны по поверхности - 1969/971; 637/792; 1262/1023. А вот пятый находится внутри подземного храма (1), откуда его придется достать.

Воины Mezro немного расскажут вам о джунглях (2).

Жрец Sashkta воспитывает послушников (3). Обратите внимание на ответы:

what approaches at dusk? - the growing darkness.
what drowns Selunes gleaming on a cloudless night? - the obscuring moon of our faith.
who keeps the ancient venom of Sseth potent? - his faithful followers.
where does Sseth embrace unbelievers? - the cradle of scales.

Перебейте всех участников собрания и завладейте их робами. Все те несчастные игроки, у кого в партии оказался паладин, могут и не брать, потому что на персонажа данного класса ее надеть все равно не получится. Придется просто убить всех внизу и завладеть жезлом (4). Спускайтесь вниз (1).

Если вы вошли сюда в робах (3), то yuan-ti не станут нападать, но могут задавать вышеуказанные вопросы. Ответы вы уже знаете. Помещения наводнены ловушками, так что не забывайте проводить разведку.

Главная задача в любом случае - взять жезл (4). Рычаг рядом (2969/2230) поднимет платформу с зомби, а вы сможете пройти и взять артефакт (3683/2157). Зомби отправятся к алтарю (5), убивая по пути всех встречных yuan-ti. Они ищут свои сердца, которые сложены у подножия змеи. Таким образом, если сразу взять сердца, то можно их бросить в любой части храма, таким образом направив выпущенную в будущем нежить. Как только зомби находит сердце, он взрывается и наносит окружающим значительные повреждения. У алтаря находится Ojaiha. Если его убить, то Kuldahar будет спасен и вам даже не требуется убивать Стража.

На кухне (6) узнаете от повара часть секретного кода.

Попасть в сокровищницу можно простым перебором комбинаций: просто нажимайте на все кнопки подряд. Комбинация же следующая: 10-3-5-6-4-2. 11 кнопка восстанавливает первоначальное состояние головоломки.

Когда вы забрали жезл, поднимайтесь наверх. Теперь расставьте пять жезлов на пьедесталы у входа в храм (1). Прежде чем ставить последний отдохните, сохранитесь, выучите лучшие атакующие и защитные заклинания. Подготовьтесь к серьезному бою и лишь тогда ставьте жезл (2400 XP). Вылезет весьма зловредный дракон, которого придется убить. Используйте Protection from Acid, дабы как-то защитится от его атак. Атакующие заклинания 1-2 уровня очень хорошо пробивают его магическую защиту, как это ни странно. Когда, наконец, он падет, портал начнет закрываться. Скорее возвращайтесь в Kuldahar, иначе окажетесь пойманными в джунглях навсегда.

С корабля на бал: в Kuldahar уже прибыли Isair и Madae. После того как они убегут, вас ждет аж семикратная атака Legion of Chimera. Iselore окажет неоценимую помощь, накладывая на партию защитные заклинания. Когда, наконец, всех перебьете (2400 XP), друид скажет, что главные силы yuan-ti сидят в Dragon's Eye. Отдохните и отправляйтесь туда (12).


Dragon's Eye

Icewind Dale II - прохождение
5 глава - Dragon's Eye

Каждый сантиметр дорожки ко входу в подземелье заминирован. В довершение всех зол на партию нападают саламандры. Постарайтесь побыстрее обезопасить проход и входите в теперь уже самую нудную локацию игры.

По ходу исследования данного уровня вам надо завладеть жалами вайвернов. Мне они встретились в районе (1). Вам понадобится минимум ЧЕТЫРЕ штуки. Кроме того, собирайте все веревки (hemp rope), которые найдете по дороге на всех трех уровнях подзмемелья. Одну из них я нашел в месте с данными координатами: 1780/1214 - район моста (2). Вторую в (1702/2287) Наконец, соберите с тел ПЯТЬ драгоценных камней fire agate.

У входа в тюрьму с вами заговорит Nheero. Он просит вызволить его. Рычаг, открывающий дверь в комнате пыток (4). Выглядит, как колесо. Учтите, что вы активируете тревогу. После зачистки идите в тюрьму и отпускайте пленников. Все, о чем теперь будет просить Nheero (5) - обязательные задания (надевайте значок почтового курьера, надевайте). Первым делом он хочет найти своего товарища Mandal.

Перебейте охрану у статуи змеи (6) и положите в жаровни (braziers) рядом по драгоценному камню fire agate. Несколько вы поднимете с тел охранников. Всего жаровен пять, а после выполения действия откроется проход в статуе (одна из жаровен в пещере чуть южнее). Рычаг (7) деактивирует ловушку южнее. Спускайтесь вниз.

Тело Mandal найдете в (8). Учтите, что когда вы начнете идти по данному проходу, с севера прокатится громадный булыжник. Посмотрите на труп, прихватите веревку из сундука и вернитесь к Nheero (1600 ХР). Теперь он хочет узнать куда Mandal дел корень мандрагоры. Чтобы это выяснить, надо отдать призраку последнего его меч. Идите назад на второй уровень. Лучше всего зачистите локацию, дабы потом на это не отвлекаться. Посмотрите на библиотеку (14)..

Встретите Nathaniel (9), который даст возможность купить некоторые товары и подлечиться. (Поправка: Натаниэль, которого вы встречаете на втором уровне Dragon's Eye, - вовсе не Натаниэль, а ракшас. Мой паладин сразу его распознал. Как только его распознали, он нападает вместе со своими помошниками - тиграми (или леопардами). Поэтому лучше сначала отовариться у него, а уж потом разоблачать. Прислал pcdvd).

Спускайтесь на третий уровень (10). В районе (11) найдете меч (2383/1589). Вернитесь на второй этаж и отдайте его призраку (8). Тот покажет где спрятал корень мандрагоры (12). В эту точку можно попасть только через первый уровень (13). Веселого путешествия туда. Когда завладеете корнем, тащите его Nheero. Теперь этот ужасный человек хочет, чтобы ему приготовили Sabotaged Histachii Brew. Скажите, ему, что видели библиотеку внизу, и он переберется на второй уровень (14). Позднее найдете его в ней и сможете получить информацию.

Идите в (15), где теперь объявился алхимик D'hey-Jazerroin. Вы можете убить его или запугать, чтобы он приготовил зелье. Подмените на столе (2015/2454) корень мандрагоры своим, после чего нажмите южный рычаг (16). Если вы не убили алхимика, рычаг он нажмет сам. Через некоторое время получите Sabotaged Histachii Brew (3000 ХР). Теперь положите на соседний стол (1859/2513) жала вайвернов из (1), после чего приготовится четыре фиала с ядом (снова нажмите рычаг или дождитесь, пока алхимик это сделает). Отдайте зелье Nheero (14). Теперь он пойдет в (17), где станет медитировать. Оставьте его пока и спускайтесь на третий уровень.

Главная задача - отравить 4 колодца, чтобы открыть дверь (18). Три вы спокойно отравите - (19,20,21) или (2907/209); (598/2143); (557/241). В одном из них веревка. А вот к четвертому пробраться не так уж просто. Имейте в виду, что проход (22) будет забаррикадирован, если вы не выполнили все задания Nheero выше. Найти связь между дверью, ядом, Nheero и баррикадой предлагаю вам, но так уж авторы напридумывали. Слизней в (22) убивайте огнем.

Посмотрите на библиотеку (20). Попробуйте подойти к глазу (23). Партия в страхе убежит. Вернитесь к Nheero, который медитирует в (17) или уже закончил и вернулся в (14). Попросите у него остатки зелья и расскажите про библиотеку. Теперь он переместится вниз в (20), а вы снова идите к глазу (23). Выпейте зелье одним из персонажей, превратитесь в Histachii и проходите мимо глаза. Нажмите рычаг (1924/135). Теперь мост (24) опустился (во время сражения у него побыстрее перебегайте на другую сторону всей партией, потому что мост иногда снова опускается, и вы не сможете его никоим образом поднять).

За мостом (24) встретите мальчика. На самом деле это жрец yuan-ti Thorasskus. Паладин быстро распознает его личину (или поговорите снова). Начнется новая битва, во время которой жрец сбежит в проход на юге (25). У меня он вернулся обратно, иногда он появляется с другой стороны моста. В любом случае, вам надо убить его. Через проход (25) выйдете в помещение с последним бассейном. Отравите его (3064/2161).

Если вы отравили все 4 колодца и убили Thorasskus, дверь вниз откроется (18). Спускайтесь.

Думаете, вы уже преодолели самые неприятные моменты подземелья? Вынужден огорчить, поскольку вышеизложенные три уровня - еще цветочки. Авторы устроили нам "День сурка", и теперь партия поймана во времени. Означает это единственное: данную карту придется пройти несколько раз. Закончится все спринтерским забегом на время. Каждый "новый день" начинается в точке (А). В точке (В) всегда падает камень, преграждая проход, так что идти надо по правому корридору.

Почините мост (С) с помощью найденных на верхних уровнях веревок. Увидите по дороге самоубийцу-инквизитора.

Archon (D) будет перевозить вас между островками лавы. Он берет огромную сумму за каждую поездку - 300 GP с каждого члена партии. Можно использовать умение Bluff и проехать несколько раз бесплатно.

Плывите в Lord Pyros Domain (E), где встретите Ambassador Jasper. Поговорите с ним.

Плывите к Fields of Slaughter(F). Встретите бехолдера Zil-T'yor. Его надо убить, иначе не начнется новый день. Когда сделаете это, выходите через проход.

Новый забег до перевозчика (D). Плывите к The Embassy (G) и говорите с послом. Теперь к Amphitheatre (H). Говорите с элементалями. Вот теперь можно снова попасть в Lord Pyros Domain (E) и пронаблюдать сцену убийства. Опять к The Embassy (G). King Lothar теперь начнет разрушать посольство. Не пытайтесь его убивать, если не хотите, чтобы игра закончилась! Плывите к (upper halls - D). Посмотрите еще раз сцену самоубийства инквизитора. Теперь к Fields of Slaughter(F) и выходите. Новый день.

Очереденой забег до перевозчика (D). Плывите к Lord Pyros Domain (E) и говорите с ним. Можете дать ему противоядие. В Amphitheatre (H) элементали покажут пьесу. Приятных сновидений. Снова вернитесь в Lord Pyros Domain (E) и говорите с инквизитором. Съездите в King Lothar Citadel (I) и пообщайтесь с гигантом. Назад к Fields of Slaughter(F) и выходите. Новый день.

Очереденой забег до перевозчика (D). Только теперь вы доберетесь до сундука у владений лорда (J). Убейте импов и заберите содержимое. У Amphitheatre (H) будет проходить испытание жрицы - источника всех бед партии. Погорорите с Lord Pyros, которому можно снова дать противоядие. Назад к Fields of Slaughter(F). Сохранитесь, отдохните, выучите заклинание Haste (!!!) и выходите. Новый день.

У вас единственная задача - добежать до посольства и прибить жрицу раньше, чем у вас закончится время. Нет, я вовсе не в курсе каким местом думали авторы, добавляя в игру эту глупость. Итак, сотворите Haste и бегом к (B). Можно одним персонажем. Если успеете проскочить мимо падающего камня, полдела уже сделано. Говорите с перевозчиком и вся партия автоматически перенесется в посольство - The Embassy (G). Заклинание Dismissal очень хорошо убирает монстров, вызванных жрицей, а Dispel Magic снимает с нее защиту. Убейте супостатку. Плывите к Назад к Fields of Slaughter(F) и лучше отдохните, а также подготовьтесь к грандиозной битве.

Выйдя, вы попадете вовсе не на Fields of Slaughter, а обратно в Храм Auril. Имбецил Nickadeums навызывал монстров, с которыми не может совладать. Разумеется, он притащил партию себе на помощь. Прежде чем вы выйдете через лестницу наверх, придется перебить всех демонов. Когда закончите, вы пройдете самый отвратительный участок игры. Если утешит, дальше будет повеселей. Лишь теперь дадут возможность выйти на Fields of Slaughter


Fields of Slaughter

Icewind Dale II - прохождение
5 глава - Fields of Slaughter

Лучше сразу подготовится к бою, потому что на группу почти сразу нападут.

Когда приблизитесь к лагерю нежити, встретите Blahg'mah (1). Если развита дипломатия, он проведет вас к вождю Kratuuk (2). С ним лучше говорите персонажем с развитым Bluff. В результате будет получено задание убить эльфийского лича.

Gorg и его армия оркоской нежити (3). Вы можете их убить, но лучше всего оставить в живых, ибо окажут помощь в битве с нежитью уже эльфийской.

Встретите лича M'darfein и сопровождающие умертвия (4). Он сотворит на себя невидимость, после чего начнет засыпать вас заклинаниями. Лучше всего отступить в (3) к Gorg, чтобы его орки занялись эльфами, а вы смогли сконцентрироваться на M'darfein. Dispel Magic - ключ к успеху.

После победы над личем возьмите с тела убитого им клерика Saralon D'frayn святую воду (4).

Можете вернуться и доложить Kratuuk о победе над M'darfein (3900 ХР). Орки нападут. Убейте их, возьмите с тела вождя ключ и освободите пленников (5) - 2600 ХР.

Святую воду вылейте в озеро (6) - 3900 ХР.

Выходите на следующую локацию (7), подготовившись к бою с магами.

Вас ждет встреча с Saablic Tan и его друзьями. Убейте назойливого мага, после чего продвигайтесь дальше на восток, дабы прибыть к Severed Hand - финальной точке долгого путешествия.


1 - 4 этажи

Icewind Dale II - прохождение
6 глава - 1-4 этажи

Как обычно, глава начинается с битвы. Можно попробовать представиться послами (750 ХР). Не забудьте обчистить тайник (490/251).

Сразу у входа найдете пленника-прораба Jerre Soth. Он расскажет о тяжелом положении пролетариата в башне и бессмертных охранниках-демонах (750 ХР). Попросит убить стража, когда представится возможность. Поговорите с демоном (2), который с удовольствием поведает о своей неуязвимости (750 ХР). Не стоит на него нападать.

В соседней комнате находится Ysha (3). Ей нужны измененные планы башни (см. 9).

Xavier Torsend - министр иностранных дел (4) расскажет о том, как началась война (750 ХР), местонахождении посла города Bryn Shander (750 ХР), выдаст пропуск на верхние этажи (750 ХР). Поведайте ему о рабстве "наемных рабочих", после чего он навсегда покинет башню (750 ХР).

Vashti (5) просит сходить к повару и потребовать больше еды для рабов (см. 17).

Поднимайтесь на второй этаж (6 / 6А).

Вы окажетесь в точке 7 / 7А, в зависимости от выбранной лестницы.

Прораб Roga Thulc (7) расскажет об одержимой женщине Vylu Prehv. Поговорите с ней, но пока не добьетесь никаких результатов (8). Вернитесь к Roga, который посоветует поговорить со жрецом на четвертом этаже (см. 20).

В точке (953/435) найдете компонет яда (virulent agent) и кольцо сытости.

Kav Lathran (9) изменит планы башни. Отнесите их Ysha (3) - 1000 ХР.

В точке (1595/649) убейте демона и возьмите с тела его кровь (10). Здесь на полках найдите дневник Garuk Katah.

Сфера обеспечивает бессмертие демонов (11). Пока что ограничьтесь разговором со жрецом Garuk Katah.

Магичка Vese Nejj (12) хочет проникнуть в Wizard's Tower, но не может разгадать загадку. Можете согласиться помочь ей.

В точке (2994/1405) тайник.

В библиотеке (13) поройтесь на полках и найдите дневник мага Zaem Astyr. Покажите его библиотекарю Cedrin Zil, а затем Kav Lathran (9). Тот расскажет, что все записи покойного были уничтожены, что заставляет усомниться в несчастном случае (см. 19).

Поднимайтесь на третий этаж (14).

Пока вы ничего не можете сделать на третьем этаже. Не ввязывайтесь в драку с демонами в тронном зале (15).

Просто перебейтес всех на уровне и завладейте Xvim Holy symbol (801/1796), Ilmater Holу symbol (1853/1824) и еще одним компонентом яда (bonding reagent) (407/749).

Идите на четвертый этаж (16).

Главная повариха Miram откажется давать еду (17). Внимательно прочтите (19). Если вы изобличили убийцу, то вернитесь к Vashti (5) и та предложит изловить вора. Им окажется тот самый Zaem. Расскажите ему о причинах смерти (750 ХР) и дайте кольцо сытости (найдено на 2-ом этаже (953/435) - 1000 ХР. Vashti даст еще 1500 ХР.

В точке 327/903 найдете еще флакон с чистой кровью демона.

Торговка-дроу Riki (18) посоветует отравить еду стражников и даст рецепт яда. Для его изготовления нужно два компонента (virulent agent + bonding reagent), которые были найдены на 2-ом и 3-ем этажах, а также кровь демона, найденная на ЭТОМ этаже (demon's blood). Идите на второй этаж (21) и поговорите с Dracein, у которой добейтесь разрешения использовать химическую лабораторию. Смешайте яд по вышеуказанному рецепту персонажем с высоким показателем Alchemy. Теперь вернитесь в (17) и положите яд в мешки с едой (859/763) - 1500 ХР. Все солдаты в (22) передохнут и вы сможете подобрать их вещи. Riki выдаст еще 1500 ХР и новое задание - найти жреца Ilmater.

Невеста Zaem Astyr, по имени Jaebrilla (19). Она скажет, что о его работе могли знать только его ученик Kav Lathran или его наставник Saablic Tan. Но почему тогда о ней знает библиотекарь Cedrin Zil? Вернитесь в (13) и поговорите с последним, выудив признание в убийстве. Не стоит на него нападать, иначе против группы ополчится вся башня. Лучше расскажите обо всем Vese Nejj (12), которая расправится с супостатом. Расскажите Jaebrilla (750 XP).

Hatemaster Drothon (20) будет весьма недоволен, если вы покажете ему дневник Garuk Katah (найден на 2 этаже - 10) - 750 ХР. Расскажет о сфере (750 ХР) и необходимости найти жреца Ilmater (750 ХР) для ее уничтожения. Eradru здесь же позволит отдохнуть, а также даст лечение для Vylu (1000 ХР). Отнесите ей зелье (1000 ХР). Еще 1500 ХР получите у Roga (8) за выполнение.

Настало время исследовать башни


Башни

Icewind Dale II - прохождение
6 глава - Башни

Первым делом идите в War Tower (23), где сидит множество пленников. Один из них - настоятель монастыря Black Raven, в котором мы побывали, - Ormus. Его превратили в lemure и теперь требуется помощь - противоядие.

Toral Sorn - жрец Ilmater скажет, что необходимо освятить башню, для чего надо восстановить статую бога. Ритуал требует наличия Ilmater Holy symbol (3 этаж башни 1853/1824), bonds of suffering (2 этаж War Tower), святую книгу Ilmater (2 этаж Wizards's Tower) и tears of suffering (1 этаж у Jerre Soth (1). После его проведения сфера бессмертия демонов потеряет свою силу.

Освободите посла Bryn Shander Puddy, который затем попросит найти безопасный выход.

На втором этаже башни убейте палача и заберите bonds of suffering (258/305).

Теперь идите в Cleric's Tower. На всех этажах требуется перебить жрецов и подбирать с тел Xvim Holy symbol. Когда накопите столько амулетов, сколько у вас членов партии, встаньте на телепортер, расположенный на третьем этаже. Попадете в аппартаменты главного жреца. Убейте его и возьмите с тела противоядие. Последнее отдайте Ormus в War Tower (1500 ХР). Теперь монахи присоединяться в финальной битве.

В Wizards's Tower (25). Чтобы попасть внутрь, надо нажать на порталы в правильном порядке: A-B-C-D-E-A. Телепортируетесь внутрь. На первом этаже найдете книгу заклинаний Orrick, на втором Book of Mythals и святую книгу Ilmater. На третьем собственной персоной Orrick th Grey. Если вы сейчас с ним поладите, то выполнение задания Vese Nejj (12) станет невозможным. Выбирайте: доложить ей как открываются порталы или альянс с Orrick. Расскажет про бассейн на третьем этаже (750 ХР) и что поможет найти выход послу Puddy. Расскажите последнему (4950 ХР).

Поговорите на первом этаже с Jerre Soth, который даст tears of suffering.

Теперь, имея четыре ингредиента, идите обратно в Cleric's Tower и подходите к статуе Ilmater. Когда начнете ритуал (4925 ХР), с вами заговорит бог Xvim и предложит сделку: не проводить ритуал, а вместо этого убить десять рабов, после чего демоны не присоединяться к финальной битве. Это решение хуже тем, что вы не сможете освятить источник и во второй фазе сражение Isair и Madae окажутся исцеленными. Тем не менее, вы можете выполнить его просьбу (пропустите следующий абзац).

Если предложение Xvim не прельстило, то он вылезет драться с компанией демонов. Убейте всех и закончите ритуал (7425 ХР). Получите святую воду. Вернитесь к Toral Sorn (750 ХР), который скажет освятить бассейн на третьем этаже (26). Положите туда святую воду. Снова вернитесь к нему (750 ХР). Теперь уничтожьте сферу на втором этаже (11). Демоны лишатся бессметрия. Убейте демона на первом этаже (2), чтобы освободить рабов. Jerre Soth (1) даст 1500 ХР.

Поговорите с Riki (750 XP). Она расскажет о прибытии послов. Идите на вершину Officer's Tower (27). На последнем этаже сад, где находится офицер. Убейте его и возьмите ключ от крыши. Теперь идите на вершину War Tower, открывайте решетку и поднимайтесь на крышу. Здесь вы окажетесь зажатыми между полудраконами и послами. Если просто зайти на локацию и не двигаться, то будет время наложить заклинания и вызвать на подмогу монстров. Убейте всех и подготовьтесь к финальному бою.

Когда спуститесь вниз, наткнетесь на мага. Он в любом случае телепортирует партию в тронный зал. Битва с Isair и Madae проходит в два этапа. Каждый раз надо как следует избивать лишь одного из них. Когда они телепортируются к бассейну, то вылечаться, если вы присоединились к Xvim или, наоборот, получат повреждения. Теперь осталось добить одного из них, после чего появится Orrick, изгонит демонов в ад (где раньше, спрашивается, был?), а группа должна побыстрее выйти с уровня.

Поздравляю, вы прошли игру. Наслаждайтесь теперь безобразнейшей заставкой. До встречи в add-on'e, если таковой случится.